Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
I have just done a "new install" of XP. New HD and such. Been loading everything back up. So far, I have all of the drivers, SP2 and all "updates", MS Office 2003 w/SP1 (No Outlook), and NIS2005 w/all updates.

I imported my messages and address book, then set up my primary email account. I entered everything correctly (done it 3 times, deleted and reentered, etc) pop.earthlink.com and smtpauth.earthlink.com, I have the correct passwords, etc. The setup is fine.

However, although I am able to use IE and go anywhere on the net, OE just times out and never connects. I disabled NIS and that makes no difference.

In OE setup, the connection is just Local Area Network, like it is on my laptop. There is no other internet connection on the PC.

Is there something else that I can look for or do?

THANKS

PS - I know it's not earthlink, because my laptop gets mail fine with the same account info.
 

·
Registered
Joined
·
25,111 Posts
Hi,

Don't know the answer, but common things to look for:

A comma instead of a period in one of the addresses. That is the one that I mess up most when putting things back together...hard to see, but keeps it from connecting.

An '@' that is not put in properly, for example, forgot to hit the Cap key when putting it in.

An incomplete e-mail address or one that has a incorrect letter

A place where two letters have been turned around. ex. ie or ei

Might be a great idea since your other one works, to copy each page of the information you put in via the accounts area and see if they match exactly what you put in this time.

Look specifically at the name areas or account areas. Some times they want the name (ie: George Jones), other times the complete account info (ie: [email protected]) easy to mix these up. For me, this is the second most common error I make when setting them up.
 

·
Registered
Joined
·
30 Posts
sounds like NIS firewall to me.. its very picky and 1 wrong click and u dont have a clue, open it up and go into the firewall settings and look thru the applications, outlook should be there somewhere change it to allways allow.

good luck :sayyes:
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top