Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have cleared all the tick boxes etc that stop pictures from being downloaded in e-mails but they are still getting blocked.

The strange thing is that they are only blocked if there are 1 or 2 pictures in an e-mail. If there are more, then the first 1 or 2 do not display but the others do.

When I forward the e-mails, the pictures display for the recipient. when they send it back to me, the pictures do not display.

There are no messages to say download stopped or anything else. What else can I try?
 

·
Registered
Joined
·
41 Posts
Hi there,

1. Start Outlook.
2. On the Tools menu, click Options.
3. Click the Security tab, and then click Change Automatic Download Settings.
4. In the Automatic Picture Download Settings dialog box, click to clear the Don’t download pictures or other content automatically in HTML e-mail check box.
5. Click OK two times.

If it still does not work...

Have all the pictures the same format ? jpg, bmp, tiff ?
Is it a company pc ? Vista or XP ? antivirus software installed ?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks

I had already done all that. I have also downloaded and installed all the updates etc and I am still having a problem. What I don't understand is why when I forward the e-mails the pictures display on the recipients computer but not on mine. Also when a mail has more than two pictures only the first one does not display.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top