Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
We have three PC's in our office all have MS Office XP Professional --- only one pc is having an issue with Outlook. Keeps getting Outlook.exe failed to execute error message. we reboot the system and then outlook message says not closed properly do you want to open in safe mode --- we say yes -- then check to see if any disabled items --- there are none. Then close the program and re-open it and it is okay until it is closed again.

Every time the pc is restarted there is an issue with Outlook opening.

This one pc uses Outlook for email, etc. --- the email server is AOL (imapi) -- could this be the issue? AOL is on two systems... the other system does not use Outlook for email.

I have checked MS Knowledge Database and have googled and can't seem to find anyone having this issue and couldn't find same issue in posts here.

Any help is appreciated.

Thank you,
Deb
 

·
Registered
Joined
·
595 Posts
a first attempt to fix it would be to try to repair the install.
--put in the office pro disc, and one of the options that come up should be repair. (if it doesn't automatically come up, then go to d:\setup) --d being the cdrom drive letter--

follow the wizard and repair/reinstall outlook only.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
RE: Outlook 2002 SP3-- problems opening

Scott, thank you for your reply. We tried the repair using "detect and repair" in the program and using the original disk. We have also kept up to date on all the Office Updates as well. This one pc started using Outlook for email back in March 2005... the problem started a couple months ago -- we can't figure what was done different to start causing this issue.

I was going to suggest a reinstall, but was not sure if there would be a problem of losing data. I suppose if we did this after a full backup on Friday, we would be okay with this.

My other thought was that AOL's blocker's or antivirus was interferring with McAfee 9.0 already installed on system.

Any thoughts on this? Really appreciate the help.

Thanks.
Deb
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top