Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Hello,
My wife just got a new computer running XP Home Edition. I installed MS Office 2000 on it. I then set up an account for her AT&T email. Each time I try to get her email it says there was a tcp/ip problem with the server. So I can't send or receive. Yet when I do this EXACT same thing with Outlook Express on her computer it works.

Here are some other facts you may need to know:
1. My wife's new computer is hooked into our wireless network (linksys). I can surf the net fine. I just can't get or receive mail with Outlook 2000.

2. Other computers on the wireless network fun 2000 Professional and Win 98 SE. I sort of doubt this is the issue but I'd rather give you too much info than not enough.

Thanks in advance,
Don
 

·
Registered
Joined
·
12 Posts
Discussion Starter #2
Outlook 2000 password retention problem solved

After visiting microsoft support I finally found the solution to this annoying problem. If you go to

http://support.microsoft.com/defaul...kb;en-us;259416

it will expain how to fix the password issue. You will have to edit the registry but if you follow the directions exactly as they say it does work.

Thanks,
Don
 

·
TSF Team, Emeritus
Joined
·
2,697 Posts
Sorry we couldnt help as fast as you found the solution to your problem, but we really appreciate you posting the fix. Someone else may have the same problem you have. Thanx again!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top