Tech Support Forum banner
Status
Not open for further replies.
1 - 20 of 22 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I've just upgraded my imac from OSX.4.11 to Panther. 5.6.
All my peripherals still work - to a point, but settings have been screwed up, i.e.:

Wacom Intuos 3 - pen is sluggish & limited. When I look for the Wacom control panel I get an error message: "item not found"

Epson R2400 printer - CommandP only gives me the basic default mac print interface, I can't find the Epson print settings control panel. Because of this I can only print on "normal" paper.

Although the printer is installed and runs, Frequently paper keeps going blank through the machine without printing even though it's been loaded correctly. When I eventually get printouts they are very pale and bare little resemblance to the desktop file.

I presumed there must be some application conflict, but how to fix? Am I obliged to re-install all my driver software from scratch?

John
 

·
Macintosh Methodology Wizard - TSF Retired
Joined
·
13,608 Posts
OS X 10.5 is Leopard. Panther is 10.3. Sounds like you are having the standard upgrade pains. It is always best to install the OS fresh, not do an upgrade, just for this very reason. You will need to download the latest software and drivers of 10.5 for these items and install it.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Okey, I fixed the Wacom by reinbstalling the software, however the Epson Photo Stylus R2400 printer is no better. The printer settings window (Easyprint) has gone, instead I get a very basic print option window for plain paper only. Printouts are much too light.
I tried uninstalling and re-installing the software, but the installer freezes at the Easyprint stage. Attempts to load the Easyprint installer from the CD gives a warning: "An error occured during file access".
I downloaded a new driver but the same result.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
scrub my last post - I found v.6.12 from Epson's US site, it downloaded as the same file on the UK site. I reinstalled (yet again) checked the Printing and Fax System Preference Pane, everything seems to be in order.
But still my printouts are much too pale.
 

·
Macintosh Methodology Wizard - TSF Retired
Joined
·
13,608 Posts
In the print dialog box there will be a pull down menu in the middle. Select color management from there and change some of the settings to see if that helps. I'd start with the gamma one. Also, from the US Epson site, download the ICC file for the printer and get it installed. How or where it goes, I don't know, but I do know that that file helps set the computer to send the right info to the printer so that things look as they do on the screen.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #8 ·
thank you Sinclair. Unfortunately I'm not getting the same Print Dialogue window, no options to check gamma settings.

I'm querying Epson so maybe they can offer some additional advice, I'll post what they have to say. If they can't sort it out I'll probably be posting here again anyway, you've been very helpful, many thanks!!
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #10 ·
I queried Apple with my problems, they didn't answer, but I was sent one of the regular update pop-up options, when I restarted after that most of the problems seemed to have resolved themselves.
 

·
Registered
Joined
·
5 Posts
Epson R2400 printer - CommandP only gives me the basic default mac print interface, I can't find the Epson print settings control panel. Because of this I can only print on "normal" paper.

Although the printer is installed and runs, Frequently paper keeps going blank through the machine without printing even though it's been loaded correctly. .
John
I have these exact same issues on my Epson R800
I have the latest Drivers and utillities combo package from Epson installed.
This package includes Epsons EasyPrint module which installes correctly but is also nowhere to be found on my system.
I'm at a loss here.:4-dontkno
 

·
Registered
Joined
·
5 Posts
I followed this exact sequence but unfortunately with the same result.
Only the basic Mac print interface is available.

The Epson software doesn't include an uninstaller so I reset the printing system in the print & fax pane (right click on the epson printer icon) which removes all printers. I don't know is this is adequate?

Thanks again.
 

·
Macintosh Methodology Wizard - TSF Retired
Joined
·
13,608 Posts
Well, looking at Epson's website, this thing is for Mac OS 8.6-10.1.3, but they do have drivers for it for up to OS X 10.6. There will be no Epson window come up, all the options will be somewhere in the standard print window. Also, not all programs support all the features of the printer. When you select print, the sheet should roll out from the top of the window. In the Printer pull down, your default printer is listed. If it is not the R800, then click on the printer listed and select the R800 from the list. Now, if all you see is a printer selection and presets selection, then the window is set to default options. You need to click on the square button with a triangle in it that is to the right of the printer selection. Now it will point the triangle up and you will get the full print window, which includes a preview. Now in the expanded print window, look for a pull down with the program's name on it, this is the option section. Click on it and there will be a list of things. Go through those and make any changes you want, like gamma, page order, paper type, and the like.
 

·
Macintosh Methodology Wizard - TSF Retired
Joined
·
13,608 Posts
That is the advanced print window. Where it says Layout in the middle, click on that and pull down to the other options that you have for the printer. Because of the age of the printer, and the fact that the print system in OS X has had at least 2 major overhauls since the printer was released, Epson may have only written basic printer drivers for the printer for 10.5.
 

·
Registered
Joined
·
5 Posts
Now I feel like an idiot :sigh: I was so focused on finding the menu I was used to that I completely missed that option.
I can finally print on photopaper again although I still seem to be missing some options but that must be because Epson didn't include them like you said.
Thanks a million :pray::pray:
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #20 ·
Hello everyone
I'm sorry to say the problem has reappeared. I was having some problems running some software which suggested there was an installation problem with the OS. So I re-installed OSX.5, which completely solved the software problem, but once more rendered my printer useless, it again now prints very pale and insists on using the older driver (Gutenprint 5.5).

I once more downloaded and installed the latest driver from Epsom, but I can't get it to load or show up anywhere, the PPD Picker in the Print & Fax pane only shows Gutenprint 5.5.

Any idea what I need to do to get the new driver to load?

Many thanks
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top