Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My system:
Asus P4C800-E deluxe
3.0 P4
1 GB Corsair Extreme Memory
ATI 9600 All-in-Wonder
Thermaltake Power Supply 480W
M Audio Delta 1010 sound card
Maxtor SATA 160GB HD
Sony DVD burner
Sony Floppy
Atech Multiple flash card reader
Windows XP pro sp2

My problem:
Computer worked well for over a year, went together and cranked second try, only quirk-- monitor would go to sleep and require a hard reboot if left idle for more than 8 hours occassionally...
After hard reboot, I get black screen that tells me that windows didn't close properly, gives me a choice to start, normal, last know good config, safe and dos....NONE WORK...
I go into bios and change boot order, try to boot from cd...doesn't work...Then I try to boot from a IDE hard drive with Windows 98, comes up in safe mode but not completely....I take that hard drive out and now I can't get into bios...my keyboard lights flash during POST, but it doesn't recognize me holding down the delete key...Then it goes back to that black windows screen for the count down, then windows xp screen flashes, teasing me that its going to come up...then it starts over...Until I hard kill with the power button...

Any ideas? I'm using the bios that came installed with the Motherboard...

Thanks

KW

Your Solution:
 

·
Registered
Joined
·
25,116 Posts
Welcome to TSF:

I would start with a CMOS clear / hoping to get the bios back on track (see mobo manual for cmos clear or also called CLRTC)

then I would download the hard drive manufacturers diagnostic utility to a floppy disk then try to determine if the hard drive is physically healthy

how were your system temps prior to the "failure to boot"


regards

joe
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top