Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
While booting up my Micron Millenia Pentium II PC I run into the following error message: "Operating system not found" and cannot proceed beyond this point. I have used a win98 boot disk and a Norton Utilities rescue disk to try to solve this problem to no avail. I have tried the following (suggested by another pc forum site) with no luck:
1. SYS C: (Resulted in following message: "invalid drive specification"
2. FDISK /MBR (Resulted in following: "no fixed disks present"
3. Loaded BIOS setup defaults (Result: no change - still cannot access hard drive)
Any further suggestions would certainly be appreciated. Thanks!
 

·
Premium Member
Joined
·
598 Posts
Try reseating the ribbon and power cables. Sometimes these can become loose over time.
 
S

·
Guest
Joined
·
0 Posts
WeLcOmE tO tEcH SuPpOrT FoRuMs kdtaka..............:D

Let me ask you this about that?

Is the hard drive recognized in the bios?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Success! It was indeed a loose ribbon cable connecting my hard drive to the motherboard that was causing all the problems. Thanks for all your help! You guys are the greatest!
 

·
Premium Member
Joined
·
598 Posts
kdtaka said:
Success! It was indeed a loose ribbon cable connecting my hard drive to the motherboard that was causing all the problems. Thanks for all your help! You guys are the greatest!
Sweet! Glad to hear you are back up and running.

BTW, welcome to the TSF! :wave:
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top