Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have used Excel and Word [Office XP now] for a number of years and this is new to me ...

When opening files they open minimized, most of the time but not always. I have not been able to determine why nor when.

This is not a normal mini where it shows as a button the Windows task bar, but rather a scrunched down file showing only the file's tool bar.

I can't suggest any changes made to cause this.

Any help on this issue?

Many thanks,

SixCard
 

·
Security Manager, Analyst , Rangemaster, TSF Acade
Joined
·
39,538 Posts
Hi and welcome to TSF.

Right click over your Excel and Word icons and select 'Properties' from the drop down menu. About halfway down the gialogue box look for 'Run'. From the drop down choose 'Maximised' and then click 'Apply'. Both apps should now open as maximised Windows. If your setting was 'Normal' then it would remember the state it was in last time opened - could be that the last user left it like that?

Regards
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Thanks for your reply.

Curious ...

Only Icon clicked that displays the Run option is a shortcut for the file.

Is that what you refer to?

If I create a shortcut to the files then click properties I see the Run option. I do not see that if I just click on the file icon.

Am I reading this corectly?
 

·
Security Manager, Analyst , Rangemaster, TSF Acade
Joined
·
39,538 Posts
Hi

You can right click the icon on your start menu to get the properties or right click the shortcut icon on your desktop - it should work either way. Then change the 'run' to maximised.

Let me know if this works for you.

Regards
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
I remain confused ... consider that I am not a conventional user.

The icon you refer to. Is it an icon for a file or a folder or a shortcut to a folder? Where do I find it?

The Start Menu you refer to? Is it found on my desktop in the far lower left corner? If not where?

The files I refer to are favorites that I use frequently. I have shortcuts to these files in a folder I call "Common". The Common folder has an Icon on my desktop. I can go into the folder, right click a file's shortcut icon and find the run option. When I set it to the maximized option it does not seem to take.

I also have some of these files in the Scheduled Task feature. When they are opened [on a scheduled run] they do not open in a maximized window but rather in a minimized winow showing only the tool bar.

If I go the a file via Windows Explorer I can right click the file, but then I do not see the run option.

Let me repeat, I have used this mode of operation for many years. And the files, when opened, would be maximized whether opened via a shortcut left click, via a left click directly on the file in Windows Explorer or via a Schedlued Task.

I point this out to reiterate that this is a new problem and not something that I have been doing wrong unless it is something NEW I am doing wrong.

You patience is appreciated.

SixCard
 

·
Security Manager, Analyst , Rangemaster, TSF Acade
Joined
·
39,538 Posts
Hi

Let's try a different approach. Open one file and manually resize the Window to suit. Do not use the maximise button at the top right corner. Then close the file. Windows normally remembers the settings for the last file that was open so try opening some others now.

Regards
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Greetings Galswegian,

I looks like you have struck a nerve ...

Manually maximizing the files and then saving them seems to have solved the problem. Next time opened they come up maximized.

I has worked with both Excel and Word files.

I will get back with you if this does not hold as is.

Many thanks for your thoughts.

Jon Watkins
Mairetta, GA USA
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Greetings Galswegian,

It looks like you have struck a nerve ...

Manually maximizing the files and then saving them seems to have solved the problem. Next time opened they come up maximized.

It has worked with both Excel and Word files.

I will get back with you if this does not hold as is.

Many thanks for your thoughts.

Jon Watkins
Mairetta, GA USA
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top