Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
while using the ultimate boot cd (ubcd) to transfer dos system to another HD unfortunately somewhere i messed up, and inadvertently sys'd my pc O/S Win ME. now it's booting to the UBCD's Freedom dos. i tried restoring a backed up autoex., config.sys, copying w.me command.com from windows directory, restoring a previous registry back up (with scanreg.exe) and renaming/deleting from root directory files associated with ubcd freedom dos. all to no avail. what do i do to "bring it back" to Win ME o/s and get ride of the offending Freedom dos?

>>HP pavillion xe742 633mh cel 512mb 2hd win me on 35gb + 14.5gb<<
 

·
Registered
Joined
·
4,890 Posts
Boot using a standard MS floppy ... once at the a:> prompt type in c:\windows\command\sys c: (then press ENTER)... This should set you straight ...
 

·
OmegaDawn
Joined
·
781 Posts
I think you can hit F8 just as windows is starting.
Then choose to start with command promt only.
At the command prompt,type fixmbr then hit enter.
Reboot.
This will restore the master boot record,and should allow you
to start windows if there are no other problems.
 

·
Registered
Joined
·
4,890 Posts
leroys1000 said:
I think you can hit F8 just as windows is starting.
Then choose to start with command promt only.
At the command prompt,type fixmbr then hit enter.
Reboot.
This will restore the master boot record,and should allow you
to start windows if there are no other problems.
For some reason known only to the Monks of Persia and Microsoft, ME doesn't support starting up in DOS mode ....
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
ok Chevy done. here's what's happening. i see the win me logo screen, clears, black screen with message press ctrl+alt+del to restart comp. same cycle repeats. now i hit F8 and i got the menu screen. the only option that works is boot into safe mode. all the others cause pc to repeat same cycle. so what can i do in safe mode now.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
ok finally i was able to create a bootable win me cd. the system transfered with c:\windows\command\sys c:. the fixmbr command returned bad command or filename. i restated and ended up with the same situation - win me logo screen, clears, black screen with message press ctrl+alt+del to restart comp. i searched for fixmbr even in all of c:/s but it's not available in my system. what can i do now.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
BTW if it should be of any importance that part where the win me logo appears i forgot to mention that win attempts to start and display the message line "Now preparing to stat your computer...", then shortly instructs to press ctrl+alt+del to restart your computer. just a quick mention thanx
 

·
Registered
Joined
·
4,890 Posts
The next step is a repair installation. Boot to the ME floppy, put the CD in, and run setup.exe off the CD.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top