Tech Support Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 · (Edited)
Hello there,
I have had a problem that's been bothering me for days, when every I try playing any online multiplayer game (except for Left 4 Dead), after just a few seconds on any server i disconnect over and over again no matter how many times i try. Please help me :sigh:

Edit: This only started last week.

Thanks in advanced :wink:
 

·
TSF Team, Emeritus
Joined
·
9,133 Posts
You should probably get an Anti-virus, as it will protect you from almost anything.
If you do get one, do a full scan immediately.

And I want your ROUTER name not modem, please.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #8 ·
I've been playing for more then a year on CoD4 and had no problem till last week so i don't think its the modem. And L4D works fine but thanks anyways :)
 

·
TSF - Enthusiast
Joined
·
12,841 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #10 ·
OS Name: Microsoft Windows XP Professional
Version: 5.1.2600 Service Pack 2 Build 2600
OS Manufacturer: Microsoft Corporation
System Manufacture: Gigabyte Technology Co., Ltd.
System Model: 945GCMX-S2
System Type: X86-based PC
Processor: x86 Family 6 Model 15 Stepping 6 GenuineIntel ~2411 Mhz
Processor: x86 Family 6 Model 15 Stepping 6 GenuineIntel ~2411 Mhz
BIOS Version/Date: Award Software International, Inc. F4, 5/24/2007
SMBIOS Version: 2.4
Windows Directory: C:\WINDOWS
System Directory: C:\WINDOWS\system32
Boot Device: \Device\HarddiskVolume1
Locale: United States
Hardware Abstraction Layer: Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
Time Zone: Jerusalem Standard Time
Total Physical Memory: 2,048.00 MB
Available Physical Memory: 1.43 GB
Total Virtual Memory: 2.00 GB
Available Virtual Memory: 1.96 GB
Page File Space: 3.85 GB
Page File: C:\pagefile.sys
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top