Tech Support banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter · #1 ·
I was visiting one of my favorite sites (http://www.triadpictures.com), and i went nuts or something and hit the refresh button about 20 times in 10 seconds, and now i can no longer go to that site. I can go to anysite on the web except that one. How can i get back on my favorite site?
 

·
Registered
Joined
·
9 Posts
There is a good chance of an infection case here. www.trendmicro.com www.pandasoftware.com do the online scans. download webroot spysweeper. Also what you can try doing is to go internet options - advanced - set defaults. Did you change any security settings ? Add the site to the trusted zone via internet options - security tab.

Also can you check your add and remove programs to see if there is a black and very long entry there ? (thats caused by malware which would interfere with your browsing)

Good Luck
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #3 ·
Thanks for the quick response Captain Happy. I did indeed have a virus infection, and some spyware. I cleaned all of them and did a reboot, and it still did not work. Another thing I forgot to mention is i also have an email account through the site (triadpictures) and i cannot access my email either. It is like i cannot access the triadpictures server at all. I can access it on my other computer though, so it has to be someting with my computer. Maybe the virus' did permanent damage?
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #4 ·
I did a traceroute, and the computer gets to the very lest step and then times out. So I don't know what that means.
 

·
Registered
Joined
·
282 Posts
it looks like their site is down, I can't connect to them either. I queried verizon and SBC's DNS for the Host address and got 2 IP Address, one of them is 66.98.178.4 and the other is 0.0.0.0, I tried browsing to that IP address and ehostpros.com shows up. It looks like they might be switching host and maybe the DNS have not been done replicating or they changed registrar and they didn't configure their DNS right.
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #6 ·
The site is definitly not down. I can access the site on my other computer, not to mention countless other people from aroudn the world who visit it.
 

·
Registered
Joined
·
282 Posts
woops I had the ) at the end of the link. Is the other computer inside the same house and using the same internet connection? Who's your ISP?
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #8 ·
Using the same connection, we are on the campus network. So, i think my next step is to call them after what happened last.
Here is the Killer!
I thought, what the heck, try a reformat, get my computer back to new, it is getting a slow anyway. So i did the softboot, and got it back to factory settings. Typed in www.triadpictures.com, and, belive it or not, i still had the same problem! It must be the triadpictures server then, it must be blocking me out. I will email the server company eprohosts. Let me know if you think it could still be something else. Thanks for your continued support.
 

·
Registered
Joined
·
282 Posts
click on start>run and type in cmd. type ping triadpictures.com and see what the IP you get. It should say 66.98.178.4. They may have blocked your IP out for trying to request too many pages from the server in such a small amount of time. Who knows but good luck and keep us posted on what the outcome is.
 

·
Registered
Joined
·
76 Posts
Discussion Starter · #10 ·
The situation is solved. The hosting company finally got back to me, it was a problem on there end as the ping showed. Thanks for all you input and help everyone.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top