Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi guys, I have this problem regard one of my hard drives and hopefully someone would know a good solution to fixing it.

I was transferring a 250mb video file from hard drive #2 to hard drive #4. I got that window transferring screen as usual with the green status bar. When it hit 10 secs left, windows froze. I restarted the computer, windows logo screen then the black screen, after a few minutes, still the black screen. Then I disconnected hard drive #4. Restart the computer and windows loads. So I am guessing there is some kind of error between hard drive #4 and windows. I tried severals times re-connecting hard drive #4 and trying to start windows, but whenever I do, it does the windows logo screen then the black screen again.

Any help would be greatly appreciated.

Thanks!
 

·
Registered
Joined
·
25,116 Posts
I would proceed with two things

#1 : download drive #4's diagnositc utility (the bootable version) from the hard drive manufacturers website (look in my signature links)

#2 run boot n nuke on that drive to erase it after it has passed the hard drive test. **** important= make sure you remove the powert plugs from any drives you DONT want erased, boot n nuke can wipe as many as 100 drives at once! boot n nuke is in my sig links too



after wiping you will need to reformat that drive!


keep us posted on your progress; if you need any help just holler
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top