Tech Support banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello i have a dell b110, and i believe that the on board video card is messed up. The reason for that is that there is no image on the monitor, it just stays black. If i buy a pci slot video card, could that solve the problem?
 

·
Registered
Joined
·
224 Posts
Providing the problem is the on board video card, Yes a PCI video card should work.

However I had an on board video card go on me, and the screen did not go black. It went blue. I trust you have checked all of your connections? I have had the screen go black due to a loose connection.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
yeah i checked all my connections, and i disconnected everything internally and connected back and the ram too. the moniter has no response. the fans turn on, and i can hear the hard drive and i can eject the cd tray. but putting a video card in the pci slot, i can get it working again?
 

·
Premium Member
Joined
·
8,700 Posts
Have you checked the monitor on another computer?
Can you borrow a card from a friend to try before you buy one?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
yeah i used the moniter with other computers and it works. as for borrowing a card from a friend, i tried two already, and the cards were agp, and i only have pci slots. mmmm.......
 

·
Registered
Joined
·
13,828 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
but what i wanna know if its possible to get an image on the monitor if i put a pci card when the integrated card doesn't work?:4-dontkno

do u think no boot hangs at post has anything to do with it?
 

·
Premium Member
Joined
·
78,002 Posts
the onboard and a card are seperate one does not need the other
if you put a card in you have to disable the onboard
it hangs when it finishes post because that's where it hans the computer over to the video
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
how do i disable the on-board... if i get no image when i connect the monitor to it? if i install the pci will i get an image on the moniter... then i disable the onboard in bios/cmos?:4-dontkno
 

·
Premium Member
Joined
·
78,002 Posts
you should get an image with the card providing the problem is not caused by a faulty power supply
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top