Tech Support banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello all,
Glad to find this form!!
I am running a Toshiba latop with XP pro and after running prefetch, selecting all files, deleting, shutting down ( done this a 100 times). the next session when booting up windows starts to load prompts me to log on then shows an error message that is in a box saying " Explorer. exe, un able to locate component OULEAUT32.dll"

The computer can still be shut down and if i restart pressing F8 and chose any of the options, including safe mode, it shows the same error message. I have downloaded the OULEAUT file onto a floppy and if i chose the floppy as my boot drive, it shows an error message saying " Non system disk error".

I know i am close to fxing this but dont know much about this stuff. Any help would be apprectiated.

Thanks in advance, Darrin
 

·
Happy to support TSF!
Joined
·
7,263 Posts
Hi Darrin, welcome to TSF...

does ctrl-alt-del work when you are logged on? Does it bring up the Task Manager?
 

·
Roaming To Help
Joined
·
5,667 Posts
Hi

Go to Start>Run and then type:

regsvr32 Shell32.dll
regsvr32 Oleaut32.dll


Hit enter after each and reboot to see if that resolves the issue.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Maybe I should clarify, after prompting logon, my wallpaper shows up without desktop and I get the error message the only thing I can do is shut down by pressing reset, no other functions ctrl,alt,del gets me another error message.
D.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
The laptop was purchased used with windows XP Pro pre installed, I do have the disc for our desktop it is XP home .
D.
 

·
Registered
Joined
·
1 Posts
I am also new, and i am also having the exact same problems on my emachine desktop. Computer is three years old... but this never happened before. Anyone have any ideas? I have tried everything!!!!!!!!!!!! :cussing: :cussing: :cussing:
 

·
Roaming To Help
Joined
·
5,667 Posts
Hi

If there's any way you can enter Windows Explorer than do that and put this file in there.

If not then you'll need 2 HDDs altogether unless you can run a CD:
Hard Disk Drive 0 (present one)
Hard Disk Drive 1 (another one)

You'll need to "add HDD1 to this same computer, have an OS on it" and then bootup from it while still having HDD0 connected. Then download and unzip this file: http://www.dll-files.com/dllindex/dll-files.shtml?oleaut32

Get the missing file oleaut32.dll and place it in [drive letter]:\WINDOWS\system32\ in the corrupted harddrive, i.e. HDD0.

Then restart the system and bootup from HDD0, the one you have placed the file into.

Should be fixed.
 

·
Registered
Joined
·
30 Posts
I'm having almost this same problem, except Alt+Ctrl+Delete does bring up the task manager, and I can run the command prompt. If I try to run any other programs, I get the oleaut32 error and the program immediatly shuts down (including Windows Explorer).

I also don't have the XP install disc (as far as I can tell).

Question: Since I can copy/paste with the command prompt, do I need two hard drives?

Question 2: If I do, is Windows Me acceptable?
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top