Tech Support banner

Status
Not open for further replies.
1 - 20 of 38 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Basically I've been having problems with my computer crashing badly ever since flash 10.3 I think it was, maybe 11.3 if that was about 5 months ago. While an interesting aside it's probably not relevant. Basically in that circumstance it will just slow down to being unworkable, I turn it off and back on, everything back to normal.

Anyways last night while watching a movie everything went like it was going to crash, explorer.exe was failing blah blah blah, eventually it fixed itself and as the movie didnt stop working. I didnt think it was a big deal. After that my mouse wouldn't work properly. Basically somehow my left mouse button no longer switches windows, my right mouse button does, which causes massive problems with games, any drop down menus or using the desktop as everything on the desktop and taskbar have the left click acting as the right click would.

Basically to switch windows now, I have to bring up that window using alt tab, and then right click into the window, and then things work normally again, left click to move around, scroll wheel things work fine. It's changing panels, windows, frames, dropdown menus.

This situation persists into games as well, any game where part of the screen is a distinct window of it's own requires a right click to get into it.

Things I've tried:
System Restore
Different Mice
I've also explored all the mice options and nothing seems to be relevant if you go from the control panel->devices->mouse
Deleting and recreating the Page File
I've also uninstalled intellipoint because I thought that was what was causing the problem, it wasn't working properly but uninstalling it did not solve the problem
I'm currently running both Mcafee and AdAware on it to see if it is some kind of virus or malware problem.

If you've ever come across this problem before, I'd love to know the solution, googling hasn't been particularly helpful

All suggestions appreciated

Thanks for the help
 

·
TSF Emeritus
Joined
·
25,552 Posts
Hello Coramoor0 and welcome to TSF,

When you say "Switching Windows"... Do you mean putting focus on that particular window so you can input text, or operate buttons?

Do the other standard mouse functions work properly?

Also, are the mice you used USB or PS2?

One last question, do you have any other pointing devices or HID's installed? (human interface device... keyboard, mouse, trackpad, gamepad, etc.)
 

·
Registered
Joined
·
18 Posts
Discussion Starter #3
Yes, I do mean putting focus on a window so I can manipulate it in some manner.

All other mouse functions work normally, left click operates like left click once I have focus on a window(with the exception of the taskbar and other windows related functions, in which case they operate like a right click), right click always works like right click regardless, it just has this annoying extra that used to be a left click feature. Scroll wheel operates normally as well.

The mice I tested were all usb, but I did try multiple ports, other usb devices seem to be functioning normally.

The only other HID i have installed is my keyboard, which it may be irrelevant but for some reason in dota 2 the game, I can no longer type the m button for any reason, I don't know if that's relevant, but the problems began at the same time

edit: added the information in brackets because I can't believe I forgot it and I believe it is very relevant
 

·
TSF Emeritus
Joined
·
25,552 Posts
Boot the computer from power off state (or restart).
Start pressing the F8 button at the end of the POST screen.
Choose "Safe Mode".
When the computer boots into safe mode, does the mouse operate normally?
 

·
TSF Emeritus
Joined
·
25,552 Posts
Okay... This might sound a little strange, but...

Disconnect your keyboard and see if your mouse is still acting odd.
 

·
TSF Emeritus
Joined
·
25,552 Posts
Okay, it was worth a shot, IMHO. It is rare, but occasionally keyboard issues can cause issues with other HIDs.

Open Device Manager and, under "Mouse and other pointing devices" there should only be your current mouse.

Right click on it and select "uninstall".
Remove the mouse from the computer, wait 10 seconds and reinstall it.

While you are in Device Manager, are there any devices with notifications?
 

·
TSF Emeritus
Joined
·
25,552 Posts
It truly seems like a software issue... But if it were, Safe Mode SHOULD have seen the mouse working properly.

Do you have a PS2 port on your computer? If so, do you have a PS2 mouse to try?

Have you tried these mice on another computer?
 

·
TSF Emeritus
Joined
·
25,552 Posts
Okay... I have some further instructions for you...

Press the Windows button and type the following then press enter.

Code:
perfmon /report
Perfmon will collect data. When it completes, select "File" then "Save As".
Type a name for the report (e.g. perfmonreport) and save as (*.html).


Press the Windows button again and type "cmd"
Right click on the cmd icon and select "Run as Administrator".
When the command prompt opens, type the following at the prompt then press enter.

Code:
tasklist>"userprofile"\documents\tasklist.txt"
Then the following.

Code:
tasklist/svc>"userprofile"\documents\services.txt"
Open your Documents library and zip up the report file and the two newly created text files and attach it to your next reply.

To attach a file, click "Go Advanced" under the Quick Reply box.
In the toolbar above the text box, select the paperclip icon.
Browse for the file and attach.
 

·
Registered
Joined
·
18 Posts
Discussion Starter #12
the file won't upload on this site and the cmd line stuff doesnt work

Error
Symptom:

A service is reported as having an unexpected error codeCause:One or more services has failed. The service did not stop gracefully, suggesting the service may have crashed or one of its components stopped in an unsupported way.Details:Service exited with code not equal to 0 or 1077Resolution:Restart the serviceRelated:Performance DiagnosisWarning
Severity:

InformationalSymptom:Missing Events in Event LogDetails:Investigate why 19% (4,669) events were lost during data collection. The settings for Event Tracing for Windows (ETW) maximum buffers and buffer size may not be optimal depending on which data sets are being collected.Related:Event Tracing for Windows

I copied the one error and one warning I got from the report though if that is what you were looking for
 

·
TSF Emeritus
Joined
·
25,552 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #14
no integrity violations and it did find a couple of malware programs but they were deleted, I'd find it hard to believe that would be the problem, extremely obnoxious and yet it would gain nothing

Another thing I just remembered was that when this brutal crash happened that I described in my first post, my computer temporarily told me that my copy of windows wasn't genuine, have you heard of cases like that?
 

·
TSF Emeritus
Joined
·
25,552 Posts
To be honest, it smells like a software issue. Whether it be malware or corrupted files.

I would still post in Malware... The Security Analysts can smell a virus from a mile away and will rout it if it is in there.

The crash and "Not Genuine" notification also reinforce this assumption.

The failed service and failure of the command line functions also has piqued my interest.

Please follow the instructions in the following linked thread and attach the requested files to your next reply.

http://www.techsupportforum.com/forums/f299/blue-screen-of-death-bsod-posting-instructions-windows-7-and-vista-452654.html
 

·
Registered
Joined
·
18 Posts
Discussion Starter #16
i have included the files, I wasn't sure if you wanted me to follow through with the rest of the information because I havent actually had a BSOD as of yet.

I will be crossposting this info in the virus section as well
 

Attachments

·
TSF Emeritus
Joined
·
25,552 Posts
I have to wait until I get home to download and go through the file you provided. Thank you.

Even if you haven't had a BSOD, the data collection app will give me, or another tech, a good look at what is going on inside your system. It will help us find potential issues and rectify them.
 

·
TSF Emeritus
Joined
·
25,552 Posts
Well... The abnormally terminate services are all related to VPN.

I noticed you have Himachi installed.
Code:
LogMeIn Hamachi Ui
Do you run a VPN for work related purposes or something else?

I don't work with VPN softwares often, but I do know that they can affect HID inputs... Especially with Remote Desktop functionality...

Also, note...

Your Atheros WiFi driver should be updated.
Code:
 Driver                    : Atheros AR922X Wireless Network Adapter
    Vendor                    : Atheros Communications Inc.
    Provider                  : Atheros Communications Inc.
    Date                      : 10/5/2009
    Version                   : 8.0.0.238
    INF file                  : C:\Windows\INF\oem38.inf
    Type                      : Native Wi-Fi Driver
 

·
TSF Emeritus
Joined
·
25,552 Posts
Could you provide us with the Brand and Model of your Computer?

I also suggest that you update your AMD chipset drivers...

AMD Chipset Drivers

And your Asmedia USB drivers (from PC manufacturer's support site)
 

·
Registered
Joined
·
18 Posts
Discussion Starter #20 (Edited)
My computer was custom built by a local guy so I'm not sure what information you'd want and where I would go for support drivers

edit: just saw that you double posted

I dont actually use the wifi on the computer, but you're certainly right that it should be

I no longer have a need for Hamachi so I will uninstall and restart and hope that that solves the problem. I will report back in a reply to this post
 
1 - 20 of 38 Posts
Status
Not open for further replies.
Top