Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Ok Guys , im new here so i hope im putting this in the right spot. if not i apologize..

I recently did the downgrade from Vista to Xp, before the downgrade Lineage 2 worked but was a little more sluggish then it should be, i decided to downgrade as Xp tends to use less resources. after the downgrade, i reinstalled all drivers and direct x 9.0c . and reinstalled Lineage 2 Interlude,

I can load the game, enter my username and password , i can get asfar as selecting my character but when i select the character and click start. i get a black screen, it hangs for a minute or two, and then i get the following error

"L2.exe Application Error :The Instruction at "0x7c90100b" referenced memory at "0x064427ec". The memory could not be "read". "


Im running an Amd Athlon 64 4000+ , 1 GB ram and the Onboard x1250 Ati Raedon ,

I find it hard to belive that l2 wont work under Xp.. and am not willing to give up on Xp and go back to vista......

Also , i have noticed, if i attempt to run L2 in a Window as opposed to a full screen the screen is just black, but if i run l2 in a full screen mode, it flashes Grey to black a few times, occasionally i can see textures from the game, and then it drops me back to desktop and i get the error... i have tryed changing the accleration modes on the Graphics card aswell as updating and reinstalling DX9....


Any thoughts?


Chris
 

·
TSF Team Emeritus
Joined
·
3,450 Posts
Hi PakVS, welcome to TSF.
Have you gone through the Steps listed here?

If so, please list you full system specs for us.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top