Tech Support banner
Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
I just bought Oblivion but when I insert the disk this thing pops up:


I keep trying to click Install but nothing happens. You'll also notice it said I have to be the admin and a logged in user. AND I AM!

Please help me...I really wanna play it. :sigh:
 

·
TSF Enthusiast
Joined
·
5,538 Posts
pops up yukon driver installation.i have no idea why when you insert the oblivion game dvd it tries to install a networking device.thats very odd do you have more than one cd/dvd drive.is there another disk in the other drive by some chance.also do you have a dvd drive or just a cd drive.oblivion is on a dvd just so you know.< "not saying you dont know just wanna point that out"
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #3 ·
I think my drive is DVD compatible...is there ANY way to fix this? ANY?
 

·
Registered
Joined
·
6,081 Posts
I think what it's doing is bringing up whatever the last disc used in the drive had on it. Have you restarted your computer? If not, do so now and try it again.

You could also try closing down that window (use Task Manager if you have to - Ctrl + Alt + Del, End Tesk), then open My Computer, right click on the drive and select Open or Explore. Locate either the OblivionLauncher.exe file or the setup.exe file and run it.

Let us know how you go.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #6 ·
Both of those things dont work. I cant even see any files when I do explore on the Oblivion disk...

HELP ME! I WANT TO PLAY!
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #9 ·
Okay, I found out that my other computer, that has the same kind of drive could read the disk...weird isn't it? I guess I need some driver updates? But when I started my other computer (The one that couldn't read the disk) a blue screen of death came! Your probabally thinking, why dont I just use the computer that can read it. Well, the one that can read it can't handle it. I'll just post what the technical information read on the blue screen of death:

*** STOP: 0x0000008E (0xC0000005, 0x00000000, 0xB842795c, 0x00000000)

I'll post this in Windows XP Support too...
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #10 ·
Yeah, I know, double post..but something is weird. I managed to fix my good computer in safe mode...out of curiosity I clicked "Add New Programs" on that "Add or Remove New Programs" thing on the control panel. It actually found the setup.exe on the oblivion disk but my PC froze...I restarted it in normal mode (I cant go to safe mode anymore cause the PC isnt messed anymore). Than I tried that Add New Programs and guess what? This time, it didn't find the setup.exe

WHY IS GOD TEASING ME!?! :normal:
 

·
Registered
Joined
·
6,081 Posts
Try another ROM. The one you're using might be faulty.

And just so you know, Safe Mode can be accessed at any time. Simply restart the computer, tap F8 while it's starting up, and select Safe Mode from the list of options you get.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #14 ·
Good news, Very good news. I went back into safe mode, and guess what? It could read the setup...o_O. Pretty weird. So I installed the game, got out of safe mode, now I can play Oblivion...YAY! Im already so far in the game. Now excuse me, I have a savegame to work on. ~_^

Thank you, TSF and Users for like...Emotional Support (Lawl, No idea why I said that but its cool...I think....).

Oops, Just killed an Imperial Guard. :)
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top