Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I recently got sick of having the crappy onboard intel accelerated media whatever powering the graphics in my gateway, so I picked up a bfg nvidia gts 250, since its the 9800 gtx+ but smaller.

I disabled the old display adapters, installed the card, ran the drivers, and then it asked me to reboot, so I did and right after it gets to the welcome screen it blue screens on me, and displays DRIVER_IRQL_NOT_LESS_OR_EQUAL.

I uninstalled and reinstalled the drivers 3 times (once from the cd, once from the web site, and once by letting vista find them automatically) with the same result each time.

it boots into safe mode without any problems.

My next thought was to update the bios, but that's proving to be harder than it should be. CPU-Z says the board manufacturer is gateway model G33M05G1. but when I try to find it, all gateway has is that looks relevant is one for an Intel (Schroeder Town) G33 Motherboard.

I hate asking questions without doing as much as I can myself, so does anyone know if this is the right bios for me to flash?

other system info, its a gateway, intel core2quad 2.4gHz, 8 gigs ram, 550 watt power supply, foxconn originally made the board but I can't use their bios because its locked.
 

·
Administrator, Team Manager, Gaming, Team Manager,
Joined
·
54,106 Posts
Go to the gateway site and use your serial number to get the correct Bios, OEM boards always have limited Bios functions and can not be overwritten with retail a Bios except on a very few rare boards.

Uninstall any video drivers on the system currently reboot into safe graphics mode, disable any antivirus/malware software then install the drivers from the disk.

The stock gateway 550w? may just be a little too small to run the card.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top