Tech Support Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi all,

Recently I experienced some strange graphical glitches in Warhammer 40k. It started showing some sort of black "guidelines" emerging from all units and connecting to the same offscreen point. In the beginning I didn't give this much credit since it only occured in this game.

But now I suddently get graphical glitches in basically every game i have. I've uploaded some screenshots which will confirm the same guidelines in black, blue and grey along with some weird coloring and a single example of total graphical chaos. Some of it looks like debug info of some kind but I'm not sure. If I shift focus from the game to windows and back again the glitches dissapear for a while.

I've already tried completely removing the old drivers and updating to the latest NVidia drivers without success. I have speedfan reporting Temp1 as 51 and HD1 at 43 when the glitches occur. Can someone help me determine the cause of this? Thanks in advance!
 

Attachments

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Hi Dai,

Sorry about the late reply. I've been running a few tests on the existing hardware and it seems that my graphic card is getting too warm. This may be the cause of the weird graphics. Just in case here are my specs (thought my specs would be available to everyone when signing up for an accout, but it does not seem so):

Motherboard: Asus P5B-E
Processor: Intel Core 2 Duo with in-a-box cooler
Display: NVidia GeForce 7900 GT/GTO
Power: Tagan TG580-U15 (580W)
Audio: Creative SoundBlaster X-FI
Memory: 2x Kingston 1GB
 

·
Premium Member
Joined
·
77,999 Posts
Tagan TG580-U15 (580W)
this psu did not come out glowing from a review and had problems with it's capacitors
could be bad ram on the card
can you try the card in another computer to check if the same problems occur
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
I finally got around to try it out in a different computer - better late than never :rolleyes: and it yielded som interesting results.

Firstly, I upgraded the driver to 175.19 which did not solve the issue. If anything it seems to occur earlier than before but I have not been able to verify this. It still looks something like this (props to USFORCES):



I tried inserting the card in a Dell precision 390 workstation with the same result. I noted the temps with SpeedFan 4.35 when the flicker started to show:

GPU: 63C
HD0: 36C
CORE0: 36C
CORE1: 34C
CORE: 64C
AMBIENT: 0C

Running 3DMark gave a score of approx. 4600, but with no errors or flicker. Running Memtest did not yield any errors either. Very strange...
 

·
Premium Member
Joined
·
77,999 Posts
if the same problem occured on another computer it would indicate the ram on the card is faulty
see if you can borrow another psu to try in it to check iif it is a factor
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
I've already tested it on a Dell precision 390. Reading the specs on this machine (http://support.euro.dell.com/support/edocs/systems/ws390/en/ug_en/HTML/geninfo.htm#wp1065399) shows that it contains a completely different psu than the one I have myself. In short terms it only yields 375W compared to 580W from my own. I guess I could insert the graphic card in a non-Dell computer, but I strongly suspect it would turn out the same way. I've read other posts from people having the same problem, but these are old posts (pre 2007 posts) and they were all solved by updating the graphic drivers. If you need any additional information I will gladly supply you with it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
Hi guys,

Thanks for all your help so far :)

I've managed to find a temporary solution - I was on the brink of buying a new graphic card when I read that disabling vsync all together would solve the problem and it did. Even running my computer all day with the GPU operating at 60-70C has neither produced any artifacts or tearing. The vsync setting was set to "Use the 3D Application Setting" which might explain why the artifacts appeared on the other computer since I was testing with the same game on both computers.

For anyone else viewing this thread, I disabled vsync by opening the NVIDIA Control Panel->Manage 3D Settings->Global Settings and set "Vertical Sync" to "Force off".
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top