Tech Support banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
35 Posts
Try going into the BIOS before your PC gets to Windows.

(sometimes the DEL key, or F2 just after switching on)

In there there is often setting you can turn on.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #3 ·
Funny I went into the Bios and I found the setting but it was turned on. So I turned it off.

I rebooted and the numlock did not come on.

So I rebooted and went into the Bios and turned it back on.

Restarted and whammo the Numlock was on by default

Now I just hope it sticks.

Thanks for the help
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top