Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have an E-machines T2792 ,Intel Celeron 2.70 ghz , 3D Intel Extreme Graphics AGP ,256 mb DDR , 80 gb WD800 EB hard drive , Lite-On CD-RW/dvd combo drive , with Windows XP Home Edition preinstalled , SUDDENLY MY RESTORE CDS DONT WORK.

I have had the pc for about 2 years and have used the restore cds numerous times with no problems. Normally when the first cd is inserted on boot , The Symantec Ghost restore program would start,and reinstall windows xp home .

But a few months ago , My computer started displaying unusual behavior ,such as : Windows closing by themselves , settings changing and mouse pointer moving right before my eyes,slow performance and faded monitor colors ," Frequency out of range" being Displayed on startup ,and on and on . I suspect Either a virus or a hijacking of my entire system.

I used the restore cds a couple of times ( they worked but didnt fix the problems I was having )

So, I Subscribed to Mc Affee antivirus through my Netscape dial-up internet service , and uninstalled Norton Antivirus (preinstalled oem on PC). That didnt help either. So I purchased Norton Internet security 2005 , Installed it , and that made things even worse.

I then Uninstalled Norton Internet security , and proceeded to obsessiveley and frantically change settings in windows , and deleted a bunch of files from the c:\ directory from dos mode , that I thought "didnt look right".

Next I started messing with the bios setup (Phoenix bios) These are the ones I remember changing but forgot how they were Originally :

...Primary Video Adapter : (PCI / Onboard)
...Local Bus IDE Adapter : ( Both / Primary/ Secondary / Disabled )
...Reset Configuration Data : ( Yes / No)
...Onboard LAN control (enabled/disabled)
...Onboard LAN boot rom (enabled/disabled)
...CPU Multiplier (X8 or X27) [I remember changing this one from x8 to x27]
( I figured since its a 2.7 ghz X27 would definitely be the one,but using
Defualt configuration changed it back to X8)
...Large disk access mode : (DOS / Other)

Advanced Chipset Controls :
...Internal Graphics device :(enabled / Disabled)
...IGD Memory type :(UMA = 512KB /UMA = 1MB / UMA = 8GB)
...Graphics Arperture (64 Mb / 32 Mb /256 Mb/128 Mb)
...Enable Memory Gap : (Extended / Disabled)

Power :
...After AC Power Failure :(Power On / Auto / Stay off)
...APIC (Enabled / Disabled)
...S1 & S3 (S1 / S3)

Also in the Realtek Boot agent Configuration Menu ... (shift F10 on startup)

...Network Boot Protocol ( RPL / PXE )
...Boot Order : ( INT 18h / Int 19h / PnP BEV(BBS) / ROM disable)
...Show Config Message (enable/Disable)

Needless to say , With all these settings changed , It didnt work at all .
At first , The computer booted as normal , then displayed a Loading Windows 2000 screen.
I went back into the bios to try to fix what I did and that Got me a System Disabled Screen on boot.
So I then Unplugged the pc . opened the case , and changed some of the motherboard jumpers To try and reset the system .That at least enabled me to power on the computer,
But When trying the Restore cds again , I Got nothing but a Black screen with " NTLDR is Missing Press ctrl alt del to restart"
My Next Mission Was to Download The Hard Drive Utility from Western Digital , I Ran that and still got the same NTLDR message.
Soooo I went online to Emachines tech support and they advised me to download GW SCAN From Gateway support. I used this utility to scan and check the hdd for errors. no errors were found but I went ahead and wrote Zeros to the Drive. ...Still the same NTLDR is missing.
I then Downloaded the 6 disk windows boot floppys from Microsoft , used them , and got a STOP error one time and a Fatal exeption another .
Now , Its the "error Loading Operating System" message every time I insert the restore cd , no setup screen or choices or anything.

CAN ANYONE HELP ? CAUSE E-MACHINES SUPPORT IS WORTHLESS !
AND MICROSOFT WONT HELP ME DUE TO PREINTALLATION OF WINDOWS XP HOME OEM ... THEY SAY CONTACT MANUFACTURER !
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
RESOLUTION : ADD the file back to where ? From where ? and keep in mind there is no operating system installed since I wrote zeros to the HDD.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
I TRULY APPRECEATE THE QUICK RESPONSES YOU GUYS ARE GIVING ...It is so hard to find free support forums that doesn't give me just a quick response and then "thread closed" thanks
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top