Tech Support Forum banner

NTLDR is compressed or DISC BOOT FAILURE?

2204 Views 2 Replies 2 Participants Last post by  Roy Barber
I so do need some help here Guys n Gals.
I upgraded an Evesham Decimator to 2Gb ram and with a Dell 2407WFP, a Geforce 8800GTX and an Enermax Infiniti 720AWT PSU.
I then decided to upgrade the mobo/cpu. I ordered an Asustek AM2 nForce 590SLI ATX Crosshair and an AMD Athlon 64 X2 6400+ AM2 3.2GHz (Black Edition).
I switched on the old beast the next evening and was greeted with a horrible error message at the post. Accompanying a yellow and white progress bar or was it blue and white (?) was a message something like "Flash memory failure" (or reset)...and then nothing. It had seen the order and repaid my infidelity forthwith.
I hadn't, of course, backed up anything on the raid0 array (I was going to do that before replacing the mobo, honest), so what comes next becomes even more of an issue. I removed the old mobo, and the (now presumed) dead cpu and replaced them with the new ones and a new cpu fan, refitted the video card and the sound card bundled with the Crosshair mobo and pushed the start button. I did the bios fiddling, setting the raid array as it had been (but previously with the original set up on a floppy, now on the bios with the new mobo) and got to "DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER". I had, sort of, been expecting this, or something like this, because I had, of course, googled 'new mobos' etc and I knew that I might be faced with repairing the OS after replacing the mobo/cpu. I tried the Evesham rescue disc, setting the BIOS to boot from the 'CD' first and on maybe the second go I even got so far accessing the disc and to be able to select the repair option before getting stuck in a loop that lead back to the same message from microsoft. More Googling indicated that a new OS would be needed and I ordered an exact replacement for the original XP Media edition 2005 and (now fearful for my photo and music collection) two new hard drives (Seagate Barracuda 7200 500Gb S300).
I have set these to a raid1 mirror array.
I start and I get the same error message. Time and again. I have tried disconnecting the floppy drive. I have rechecked the boot sequence, I have disconnected each of the DVDs and tried with just one. Nothing works. I have been on this for over a fortnight now and I'm getting quite frustrated. I have now tried refitting the original two hard drives and the bios recgnizes that I have changed them, the bios is still realising that it should boot from the CD drive, and now, with the original Evesham repair disc in I get 'NTLDR is compressed'! My problem doesn't seem to be in the BIOS, more to the fact that the PC doesn't seem to be capable of reading the CD drive. I have tried burning a disc with the NTLDR fix in it, but no joy there either.
btw, when you've got me up and running, the second question, (two for the price of one?) is, how can I get the piccies, music and the precious /interface/addons folder back from the 2 original raid0 hard drives? ( I assume that if I start the PC using the original OEM supplied with the Decimator that there will be a risk, if I have to repair, that I will lose some of the data, but if I use the new XP media center edition discs on the new hard drives I should be able to retrieve data from the original hard drives?) Assuming I ever get the PC working again :sigh:
Yours hopefully, Roy Barber
See less See more
Not open for further replies.
1 - 1 of 3 Posts
you might want to go to a pc shop and back up your data from the old hardrives or if you can get a copy of knoppix you may be able to burn data to cds you can find some info about knoppix from " knoppix hacks" or "life hacks"
1 - 1 of 3 Posts
Not open for further replies.