Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
870 Posts
Discussion Starter #1 (Edited)
Any time I manually over clock my computer as little as 210 on the front bus, I get a windows error about my NTFS.dll corrupt and when I try to repair with windows cd-rom it says repair failed. As soon as I put everything back it boots right back up. I'm running the 1011 bios. Any clues?:confused:

Whe3n running the 1009 bios when I overclocked I would get IRQ errors and it would not boot!
 

·
Citizen of the world
Joined
·
51,041 Posts
The computer is clearly telling you that it can't run at that speed! What part of UNRELIABLE don't you understand? :rolleyes:
 

·
Premium Member
Joined
·
870 Posts
Discussion Starter #3
????

WOW that was useful information! Please in the future if you don't have anything good to post, don't post at all!! OH! And get a clue!
 

·
Guru
Joined
·
1,315 Posts
George, I hoped you would have happened to browse to the "Problem with... yeah guess.." thread and see my 9/25/2003 comments there, but I guess you missed it. These comments may not be worth the bits they're stored in, but I'll repeat them here in case it helps you.

Personally I cannot understand why it decides to complain about NTFS.dll but maybe that's Windoze for you. Anyway, the folks in the other thread were discussing overclocking, here's what I wrote...

------------

Alright folks, I did a Yahoo search and came up with this OC thread, it had some useful BIOS screenshots, sounds like a working set of settings. Sounds like some members had the -E mobo, some the non-E. Maybe it'll help you, maybe not. FWIW.

Also in page 4 and the final page 11 of this Anandtech review, they discuss how far they were able to get with OC'ing the -E mobo. They also compare it to the non-E mobo, so you could go hunt down that review on their site also. Mostly generalizations though, not specific detail like in the above OC thread.

I wish you Good Luck, and May Your CPU Not Burn to a Crisp...

-clintfan
 

·
Citizen of the world
Joined
·
51,041 Posts
Re: ????

George Safford said:
WOW that was useful information! Please in the future if you don't have anything good to post, don't post at all!! OH! And get a clue!
I'm not the one that needs a clue, my machines run fine at their design speed. :rolleyes: :angel:
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top