Tech Support Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter · #1 ·
this is kinda network issue but dealing w/ a webserver.

I am hosting a few websites from my house. I have recently needed to replace my router. Ever since then I have not been able to get to the sites hosted on my web server from within my network. If I check the sites from work or anywhere outside my network the sites work without a problem. the status bar shows "waiting for www......." and then times out. I have the settings as they should be w/ port 80 open and routed to my web server. Any help would be greatly appreciated.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #3 · (Edited)
nothing is forwarded to port 8080. haven't tried the ip yet but that is easy to do. I tried it from my palm TX and it timed out on sending the request. hope that helps. I assume that you are referring to the ip of the machine. if so, i get page can not be found. If I hit the wan IP of the router I get "page cannot be displayed. same as if I try to hit the domain address.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #6 ·
I tried all 3. the domain w/ out the www. and \\web-server and the ip of the server. none work except I did get the file / folder layout.

the router is a brand new netgear wgr614 v6. I have remote admin on it. I have a forum on the main site that is hosted and one of the users told me that the uploads weren't working. I don't know if that is something w/ the router or not. I haven't tried that problem yet.
 

·
Registered
Joined
·
18,118 Posts
Is the router configured to forward incoming requests to that machine on the LAN? I'm afraid I don't know that particular router so I can't give specific instructions for configuration. I suggest also posting in the Networking forum.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #9 ·
the router is setup to forward incoming requests, hence I can access the sites from other networks. I posted in the network forum but haven't gotten any responses.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top