Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
Hello all, I have a home network using a Linksys router. I am trying to run Norton Ghost to backup a drive on my wife's computer. She runs Windows ME. I run XP. From her ME machine I mapped a drive to my XP machine. I start Ghost (on her machine), pick the drive to backup, and pick the mapped drive as the destination. Next I hit "Run Now" and it restarts her computer. Once it restarts it says "WARNING: Since the MAC driver does not support Loopback, the NTSNX driver may be necessary". Then it asks for user ID and says to press enter.
Next it asks for the domain password. Thats a BIG problem. There is no domain password. I hit enter and it thinks for a sec and says I was logged on but could not be verified. The computer then restarts normal windows and tells me the operation failed. What am I doing wrong? :4-dontkno

If this question has been asked before, I'm sorry but I didn't find it. Thanks in advance for any/all help you can give.
 

·
Citizen of the world
Joined
·
51,053 Posts
You need to supply it the name/password used to logon to the ME computer. You also need an account on the XP system that has the same name/password.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #3 ·
I did as you said. I created an account on the XP machine and logged into that account. I ran Ghost on the ME machine and supplied the ID and pw. Next it asks for the domain password. There is no domain password. This is a home network. The domain is MSHOME (MS default name), but there is no pw. I get the same error message...You are logged on, but could not be verified...
 

·
Citizen of the world
Joined
·
51,053 Posts
Strange, I never had that problem when I used GHOST with W98 to XP. Have you tried Symantec tech support?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top