Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello, I have recently upgraded to norton ghost 2003 and have made an
image of my NTFS partition onto another NTFS drive. Afteri did this i
tested the image and was thrilled that it worked fine. I then
porceeded to use easy cd creator to burn the .gho file to a cd. Once
on the cd, I booted into Dos with my new Ghost Boot Disk. When
selecting my cd-rom, the image failed to show up. (instead it just
said somthing like "ghost image/file") Upon clicking that, i received
an "error 1972, the image was not created in ghost". I than tried to
make a bootable cd. That also resulted in an "error 1972", accept
this time it said "the current disk is not the 1st in the set". I
tried using an ms-dos bootdisk instead of pc-dos which also didn't
work. I have found out about
http://service1.symantec.com/SUPPORT/ghost.nsf/docid/2002101011320025
?Open&src=w andhave assigned a letter to the drive.
How does this fix work if it is based on a setting in windows, while
ghost runs off of pc dos? should i set this before i burn the cd?
before i make a boot disk? (the cd also doesn't work on my normal
cd-rom). Does ANYBODY know how tofix this??? My old version of ghost
worked fine (6.0) If anyone know how to fix this problem please help me. I'm using windows 2000 sp3.
Please help!! Thanks in advance. This is greatly appreciated.
 

·
Citizen of the world
Joined
·
51,041 Posts
Have you tried to let GHOST write directly to the CD-RW drive? That's the sure way to make CD images.
 

·
Citizen of the world
Joined
·
51,041 Posts
GHOST spans CD's automatically as it writes the image, you can have as large an image as you like.

FWIW, I routinely only have 2-3gigs on my boot partition, since I keep all my data on other partitions. Makes it a lot easier to backup or restore if I don't have to screw around with lots of data...
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top