Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
My computer speed is good in most aspects but runs hot and for the last 2 days will not connect to the internet. Any suggestions?
 

·
TSF Team Emeritus , Microsoft Visiting Expert
Joined
·
1,172 Posts
Good morning Sharbrooks and welcome to TSF. I would be happy to assist you however I will need a little more information so that I can diagnose the problem for you.

Here are some questions for you to answer that will help me. Just answer them the best you can and if you dont know an answer its ok. If you already answered anything I'm asking in your first post just skip over it.

1). What kind of computer do you have? Laptop? Desktop? Dell, HP, Ect?
2). Whats your level of experience? Novice, intermediate, expert, or dont know squat?
3). What operating system are you using? Xp Home or XP Pro? Which Service pack?
4). What antivirus are you using? Firewall if any.
5) Please tell us a little about your computer. How old is your computer? Hard drive, processor, ram, video card. Ect.
6). Do you have an Xp disk for this computer? Is it a full installation CD or one from like Dell, HP, Ect.
7). Does your computer have a floppy drive, CD drive, Ect.?
8). Do you have access to another working computer with an internet connection?
9). Did you noticed this problem occuring after installing anything recently?
10). Has your computer done a windows update recently?
11). How does your computer connect to the internet? Wireless, wired, or God FORBID Dialup, LOL. Is there a router in line?

and anything else that might help us help you. Remember we are trying to help from a forum so all we have to go on is what you can tell us.

I will monitor this thread throughout the day. If you resolve this problem on your own or with the info I provided please let me know so I can move on to other issues. Also please mark this thread solved using the thread tools option located at the top of this thread and selecting solved from the drop down menu when your computer is working correctly and you are through with this thread so that others may benifit from it in the future.

Thank you
Patmark
 

·
Premium Member
Joined
·
41,899 Posts
go to Start/Run and type devmgmt.msc and hit enter. In the Device Manager do you see any yellow marks under Network Adapters? If so, you will need to go to the computer manufacturers support web site and download the network/Ethernet adapter and install it.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top