Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello. My computer runs on Windows XP SP2 with Greek as regional option language. It displays English just fine but when I run programs which use non English characters (German or French dictionaries for example) I see some greek characters instead of the ones that should be displayed. I know that changing the regional option language solves the probrem but then I can't read greek. Is there a way to keep greek and still be able to
read non english characters? Thank you.
 

·
Security Team , Visiting Trainee (247)
Joined
·
1,070 Posts
i think you will need to install the greek language software and change the regional settings. i will see what i can do.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Thanks faradd. I do have greek fonts installed, if that is what you've thought. The problem appears with the german and french characters which have accents. If I set the regional language to german, then the german (and english) characters are displayed properly, but not the Greek (or French) ones. To put it differently: is there a way to make all these languages (English, Greek, German, French) appear properly without switching the regional language each time I want to run a program other than English or Greek? It may sound complicated but some years ago on another computer (Windows 98 if I remember well) it was possible.
Thanks for your reply.
 

·
Registered
Joined
·
1 Posts
I have the exact same problem!
My laptop runs on Windows XP SP3 and the Regional Option is set to Greek. If i change this option to another non-English language e.g. German,i can read the German characters but not the Greek and vice-versa.
Anybody got any suggestions?
 

·
Security Team , Visiting Trainee (247)
Joined
·
1,070 Posts
hi, i don't know if this helps,but you can try it.

click on control panell, then click switch to classic view, which is located at
the top left corner.
click on regional and language settings, click on advanced tab,
in the option which says "select a language to match the language version of the non-unicode" try putting the language that you have problem with.

go down and enable other languages.

i am sure your problem lies here, although my pc language is english so i cannot test it but you can try, as long as you know what you have changed, your pc should be fine.

if you are having this problem with in your browser, i mean when you are visiting a webpage try this.
click tools, internet options, the click languages, then click on add, and add the languages you have problem with.

if it is within your browser, another solution.
right click on an empty area in internet explorer, choose encoding, make sure autoselect is chosen.
if you still have problem right click again, choose encoding this time choose, more try another language there.
unless someone else has another solution.
 

·
Registered
Joined
·
235 Posts
If feel you man.
Same problem for asian languages, has to do with more than one language set within 1 language. 3+ for chinese 3+ for japanese 3+ for korean...some display ok some do not at all. Yet apparently everything is honky dory for asians IN asia. hmm. So Windows OS in English lacks what the others have? Thanks microsoft for showing us how global we can be.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top