Tech Support banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I have an asus M/B with a p III slot 1 cpu. I was hit by lighting through the modem. The modem was burned and the M/B would not come on, I changed the ps, didn’t help so I changed the M/B with a used asus an used the same cpu. Now the pc will turn on but I have no vga signal. I have tried a different cpu (that I’m not sure is good) I changed the ram from a good pc. I changed the ps. I have nothing connected to pc but cpu, ram, hd, monitor and power. I put the hd in another pc to retrieve some info and it seems to be fine. I have tried a different monitor. I have even tried another m/b that worked the last time I used it and still no vga signal. Please help…Thanks
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
All the m/b I have, have the video integrated. If the cpu was bad could it cause this problem?
 

·
Premium Member
Joined
·
78,002 Posts
have you video card you can pop in,can you put the cpu into another computer
was the p/s big enough that you swapped in
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
I never had a need for a video card so I have never picked one up, I don't have another pc that the slot 1 cpu will work in. I was using a 250 watt ps, I tried a 200 watt ps, same thing.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #7 ·
I hooked up a new 450 watt power supply and still have the same problem, I was thinking of tring a new cpu next. what do you think. Thanks
 

·
Premium Member
Joined
·
78,002 Posts
try resetting the cmos and setting it up with the basics outside of the case and try starting by touching the 2 pins the switch connects to on the m/b,with a paperclip or something similar
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #9 ·
Not sure what happen. pulled battery while removing m/b from case. connected monitor, ps, cpu and ram, repaced battery. now the m/b will not turn on. placed every thing back in case the way I had them, still dead.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top