Tech Support banner

Status
Not open for further replies.
1 - 20 of 78 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Ok I have a HP Pavilion a1213w I have had it about 1 yr and never had any probs. I went on vacation left my husband here and came back, and now I hear no sound at all from my computer. He said he got on it one day and it wouldn't play sound. Well, when I go to winamp and play a mp3 or even windows media player I dont get any errors and it looks as if it was playing like normal, I see the bars moving. I tried talkin in my mic and it seems like that works too, bars do move when I speak but I can't hear anything. No it is not muted and yes my wires are all plugged in. Anyone think they can help? It is driving my crazy, I need my sound back! TY all in advance. Oh yeah .. I also contacted HP and they were no help .. he had me uninstall and reinstall the driver ... that didn't work.
 

·
Registered
Joined
·
13 Posts
I am assuming this is onboard sound? lets start here:
1st go into system properties, hardware and in the device manager make sure the sound card is installed and working properly with no errors or conflicts, ensure there are no yellow ! or red X.
if there is no problems there go into the control panel and open up sounds and audio devices properties and double check to make sure its not muted.
If this is an on-board sound card you can verify that it is enabled in BIOS setup.
 

·
Registered
Joined
·
13 Posts
k check in system properties now, right click on my computer and select properties, click the hardware tab then the device manager tab. make sure the sound card is installed and working properly with no errors or conflicts, ensure there are no yellow ! or red X. (sound, Video and game controllers)
If this is an on-board sound card you can verify that it is enabled in BIOS setup.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #5
Ok did that, no conflicts everything seems to be fine. It is as if my sound is muted but it isn't. Like, I can see the bars on media player moving and time going as a song plays. My sound driver I believe is Realtek AC 97' Audio .. I even tried updating that from hp.com .. after I reinstalled it. Nothing.
 

·
Registered
Joined
·
4,099 Posts
Go to Control Panel > Sounds and Audio Devices > Advanced > Options > Properties > make sure everything you see is checkmarked there > click on OK > at the bottom of Wave, CD Player, SW Synth etc., you should see a Mute checkbox, make sure none of them have a checkmark.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #9
CKY - How do I boot into BIOS? Is is like F1 as the comp is restarting? And I'm just looking for sound card?
 

·
Registered
Joined
·
13 Posts
i belive on hp its ESC but not positive. and yes your looking for the sound card it will say enabled or disabled next to it. make sure its enabled.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #13
Ok, I got into bios I did not see anything that said sound card specifically but I saw outbound sound .. which was enabled. Also I have tried headphones .. they don't work either.
 

·
Registered
Joined
·
13 Posts
Well hrmm. the next thing we can try is deleting and reinstalling the drivers. go back into the device manager expand Sound, Video and game controllers highlight each device and press the delete key to remove the device. then Reboot the computer.

As the computer is booting the system will detect the sound card and any of it's devices and re-install those devices. you may have to download the updated sound drivers.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #15
Ok before I do this, I am deleting everything under sound/video/game? I have like 7 things there ..
 

·
Registered
Joined
·
34 Posts
Discussion Starter #19
Ok I tried deleting and restarting, my computer did recognize and install the drivers .. still no sound. Also tried that update from microsoft .. nothing. Could my sound card just be shot? Would it still look as if it were playing if my sound card was dead?
 

·
Registered
Joined
·
34 Posts
Discussion Starter #20
Just to update everyone, I still have no sound. I got on yahoo and called my sisters computer, she said she heard me fine, so my mic is working and since she can hear me, could it still be my sound card? I am so confused and frustrated.
 
1 - 20 of 78 Posts
Status
Not open for further replies.
Top