Tech Support Forum banner
Status
Not open for further replies.
1 - 20 of 23 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Hey all,

I'm new to the forums, so first of all, hello everyone. :grin:

I bought a new computer last year April, with an X-fi Xtreme Audio.
I have a Razer Piranha headset. At first I thougt my mic didn't work at all, but later on I found a way to get it working. When I plug both my sound (doesn't matter if it's a speaker or a headset), and my mic (any mic) into my soundcard, one of the two stops working, so I'm forced to either have my mic in the front of my computer (which gives me terrible static and a bad mic quality), or to put my speakers/headset in the front (which also gives me bad quality). I have this problem on both XP and Vista so it's not OS related. I use Alchemy on Vista and I used the real drivers on XP.
Also, when I have both my sound and my mic in the back, my computer records the things that are going on ON my computer. I've tryed everything I could think of, find on the internet, consulted friends with knowledge of computers, nothing worked.

Greetz,

Happy
 

·
Registered
Joined
·
4,631 Posts
Hi HappyStick & Welcome to TSF :wave:
Try removing the sound card via Device Manager (Press the Windows key + Pause Break and choose device manager from the left on Vista and under the Hardware tab in XP)
Restart your PC and let it re-install when your PC boots up.
See if this helps...
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
Nope, tryed it, still the exact same problem

Here are 2 pictures of my sound settings:


The recording one also has an S/PDIF-in (SB X-Fi Xtreme Audio) (Currently Unavailable)
 

·
Registered
Joined
·
4,631 Posts
Try removing your sound card and using the onboard sound and see if there is a difference
If no onboard sound, try another card if you can get one. Remember to remove the device from Device manager before shutting down to remove it. That way we can avoid some problems
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #7 ·
Yeah, it's just really weird, because it's not broken, because they both work great, just not at the same time. I've pretty much tryed everything I could think of.
 

·
TSF - Enthusiast
Joined
·
12,841 Posts
I think that you may have the wrong devices enabled for your sound and microphone.

for your sound output have you tried putting this on as the default
Digital Audio Interface
SB X-Fi Xtreme Audio

For your microphone I would use one of these two
Hi definition Audio Device (one of the two at the top)
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #11 · (Edited)
Processor: Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz (2 CPUs), ~3.0GHz
Memory: 2046MB RAM
Video Card: XFX Nvidia 8800 GT Superclocked
Sound Card: SB X-Fi Xtreme Audio
Speakers/Headphones: Razer Piranha and normal logitech speakers
Operating System: Windows Vista™ Ultimate (6.0, Build 6001) Service Pack 1
Motherboard: Asus P5K

Anything else you need?
It doesn't say muted, once I plug in my speakers in the back (doesn't matter if it's my headphones or my speakers so I'll just use my speakers as an example), the mic stops working, and whenever I record sound using the sound recorder, it records the things going on ON my computer.

Mcninjaguy, I've tryed what you said, but it doesn't work. Once I plugged it in the back, it indeed started using the Digital Audio Interface that you talked about, but my mic still doesn't work. Also (just noticed) when I have music on, the mic volume says its full, and when I turn it off, it's empty (just a confirmation that it's recording what is going on ON my computer, the recordings are HORRIBLE quality by the way). Whenever I take my speakers back out of the sound card, my mic works again, no problemo. The only weird thing is that my mic doesn't work, untill I plug my speakers back into the front, so if I leave my speakers out, my mic doesn't work either.....ok this is getting so weird...

PS: My current setup is with my mic in the back (so the mic that says "working" on the picture, is the one I'm using IN my sound card) and I have my speakers plugged in the front (so it's using the Speakers that say "working" on the picture...whenever I plug my speakers in the back, it uses the Digital Audio Interface (SB X-fi Xtreme Audio) one).
 

·
TSF Team, Emeritus
Joined
·
54,253 Posts
Go into BIOS . . When you first turn othe pc, you should see a message to "press XX to enter Setup" . . do that and nose around to where you can disable the onboard sound
 

·
Registered
Joined
·
2 Posts
Should be something like Integrated Peripherals. XX to enter at start up i would say. Sometimes it's tab or delete. You should see a post message at the post screen at the bottom indicating the key to enter setup. Just disable onboard sound. May be set to auto or something to that effect.
 
1 - 20 of 23 Posts
Status
Not open for further replies.
Top