Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have an Asus P4PE-X motherboard. Just reinstalled win xp. Now I download the Audio Driver from the Asus website to get sound. However this doesn't work.

When I got to the control panel it says that there is no Audio Device. How do I get this to work and get sound???
 

·
Registered
Joined
·
6,168 Posts
welcome to tsf
go in your device manager-system-hardware-device manager

if the sound and or anything multimedia has a yellow conflict symbol. right click and choose update driver, let xp find the driver, either on the drive,disk or internet

post back
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I did as you said but still no luck. It still says no audio device when I go to volume in the control panel.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
When I try to play an audio Cd this message comes up:

Can not play back the audio stream: No audio hardware is available or the hardware is not responding
 

·
Registered
Joined
·
2,163 Posts
Back to the Device manager and the yellow "?" right click and disable the device. close out of here and restart, windows will find new hardware and look for drivers have it look for the drivers (from the MOB cd or the drivers you downloaded).
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Now there aren't any yellow (?) for sound. The only yellow (?) is for ethernet controller.

But still no sound
 

·
Registered
Joined
·
6,168 Posts
well you might as well fix that conflict, do you have a motherboard disk? if its a built in ethernet the disk should have the drivers. remove it and reboot, when windows finds new hardware, it will ask for the drivers and insert the cd.
 

·
Registered
Joined
·
16 Posts
Audio problem

I am having the same problem myself, but on a Windows 2000 Server machine. I have a duplicated copy of this OS setup on another machine, and it works fine. Device Mgr on both for Audio is identical, but the error message only shows on 1 of them. Any other clues? Thanks!
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top