Tech Support Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hello. I built my rig about a year ago and have just recently been experiencing a loss of signal to my monitor. Most often it happens during 3-d game play like Call of Duty, however it has happened attempting to access the internet through Mozilla. Basically what happens has been said, everything runs smooth as butter until suddenly the monitor will lose signal. The fans all still run, the video card fan runs, dvd drive works, hard drive still computes, lights are on, etc. but the monitor does not get a feed. I know the video card isn't overheating because when this happens I am forced to power off the computer the hard way. However, it turns right back on and signal to the monitor is immediately restored. I've been reading posts about similar issues, but none have been directly related to the problem I have. I appreciate all your feedback.


AMD Phenom 9850 Quad
4GB RAM
1000W PSU
nVidia GTS 250
32mb cache HD
22" ViewSonic widescreen


Thanks again.
 

·
Registered
Joined
·
2,220 Posts
Hi there. Welcome to TSF.

Your PSU is a 1000W one, but could you please post the make and model of it. Try updating your graphics card drivers. Also, even though it seems less likely, download Everest and check your temperatures, both while idle and under load. (after about 15 - 20 minutes gameplay, or as long as possible before the problem occurs). Post the temps back here.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #4 · (Edited)
PSU is a Kingwin Mach 1 1000W Modular. Using EVGA Precision, the resting temperature is 39-41 Celsius. After about 20 minutes of game play it rose to 58-61 Celsius. Also, just to add to the list of hardware, ASRock K10N780SLI mobo. Factory thermal compound and fan on the CPU. Just as a side note, the Thermaltake V9 case I have does an extremely poor job circulating dust particles. I'm forced to duster the crap out of the rig every month or so. Thanks for your support!

Note: I forgot to mention I'm running Vista 64-bit
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 · (Edited)
Update: The problem has remained frequent, happening about 3 times a day. Most often, when trying to quit Call Of Duty: Modern Warfare 2, screen goes blank. The strange thing is, it seems to happen much more frequently with the single player COD. I can run Multiplayer COD for an hour-two hours and quit and it won't happen. However, if I run the single player version, it happens mid game after about an hour or if I've played that long and it hasn't happened, it's sure to happen when I try to quit. It has happened while trying to view a daily video on ebaumsworld, I powered off, rebooted, went back to the same video and it played a minute later no problem. I've walked away from the computer for about 15 minutes and when I returned the power to the monitor had given and my attempts at restoring the desktop failed. So, it seems to happen on it's own accord, as several different applications have caused it. Or maybe it's not the applications causing it. Maybe, it knows it's doing it. Hal? Your feedback is both appreciated and anticipated.
Temperatures have remained consistent. Seventy two degrees Celsius is the highest reported and that's after about 45-60 minutes of stress. Idle temp stays around 39 Celsius.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
Update: Side-effects of this problem have become noticeable. As mentioned earlier, the frequency rises in single-player mode of COD. Each time I start the game, I'm asked whether or not to run in safe mode. After a couple of the crashes and after having restarted, the game acts as if it's the first time playing it and will not recognize any previous progress I've made. Even though I've successfully ran, played, quit, and shut down, the game will not load any previous advancement. The problem persists to two degrees. The most frequent is the no signal on the screen thing. However, a second state of unresponsiveness occurs when the screen simply freezes. I still am able to view what I was doing just previous to it becoming comatose. Both situations force a hard power off and will both cause the erasure of all game progress. Progress as far as other applications go i.e. recently modified documents, webpages, etc. have not been reported.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top