Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
It started a while back whn I tried to do some minor upgrading (what I did doesn't matter anymore). The uprgrade was more or less sucessful but then the computer began to freeze or get hung up performing some tasks. Whenever it did I usually had to pull out the pwer cord becuase nothing else responded. Once I actually shut down with no porblems but when I went to start again i got nothing; no beeps, no screen, nothing. The lights were on but no one was home.

I experimented a bit and discovered the fan on the power supply came on but nothing else. i'd checked other forums which sugested maybe the vid card so I took out everything with the same results.

Eventually I got no response from anything. No power at all for the machine. So now I'm down to either the power supply or the mtherboard. After saving a bit I replaced both with a 300w power supply and a generic motherboard w/ AMD XP 2200 processor and 512 ddr ram.

Still nothing. I brought the machine to work hoping maybe our tech guy could help. So we switched power supplies: mine didn't work in the other machince, but the other power supply (from the working machine) didn't work in mine either.

Could the problem be in the power switch or could it be something else? I was told there was a way of jump starting the power supply bypassing the power swithc; anyone know how to do this? And what about my brand new power supply no good as well?

I know this is a long post but I'm hoping the more detail the better an answer. I appreciate whatever help you can give.
 

·
Citizen of the world
Joined
·
51,041 Posts
If you've replaced the P/S, MB, processor and RAM, there's not much left. As far as powering it up without the case switch, just use a .1" jumper over the two pins on the MB that go to the front panel switch, that'll eliminate the case switch.

If that fails, the next step is to remove ALL of the other cards and external devices and see if you can get the basic system running. I'd even start without any disk drives, since you should at least get power and be able to talk to the BIOS.

Finally, there is a real possibility that you have a short to the case, have you pulled the MB out and powered it up on the bench?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
::UPDATE::

I've bought and installed a new power supply and motherboard, upgrade my prcessor and ram at the same time.

Now I've got power but sometimes I get nothing on screen. I know It's not the video card because when I diconnect everything I get a post (1 beep, then two quick beeps, I think)
And an error message that says: CMOS Memory Size Wrong among other things
Also it soesn't detect any prmary or sec master or slaves. When I plug in the hard drive it doesn't recognize not my regular cd-rom. The CD-RW Shows but not my zip. What's the problem now?
 

·
Citizen of the world
Joined
·
51,041 Posts
Sounds like something basic, like the MB, processor, or memory. Have you disconnect everything else and see if you can relabily boot into the BIOS. Perhaps you need to enter BIOS setup, and clear the setup to factory defaults.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
Yeah...So far if everything is diconnected save the pci cards I can get to the bios but there's nothing to change because it's a brand new motherboard/processor. When I add the hdd then the problems start. Either it won't post or it posts but doesn't read the hdd. Same goes for my cd-rom but not the Burner.
 

·
Citizen of the world
Joined
·
51,041 Posts
So, now we're down to the hard disk, cables, or perhaps the MB IDE controller. Is the hard disk recognized in the BIOS correctly? If so, can you boot from a floppy and do an FDISK /STATUS and see an indication that the HD is readable? Have you tried a new cable, made sure it's correctly oriented? How about another hard disk?

If it hangs in the POST with the HD connected, but not without, I'd suspect a bum power supply, have you substituted that?
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top