Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
First, the build of my computer

CPU i7 - 920
Motherboard - Evga X58
RAM - OCZ 6GB (2,2,2)

I think that is all that is really worth knowing.

I came back to my computer last night and it wouldn't respond. I just had a black screen and my mouse and keyboard wouldn't snap the comp outta sleep mode.

So I force shut down and try to restart. Now the comp won't post. No beeps, no bios, nothing. I checked the Post Led and it keeps and right when it starts up I get the codes F3 F6, then it holds on the code b8 for a bit. Finally it begins to cycle thro the codes 02 EA 01 b8.

I've checked a bunch of other forums but no one seems to have a specific solutions, just recommendations on what to check. So far I have test my RAM, trying to boot with each individual stick in the 1 slot. all the boots failed in the same way.

Before I start resetting my CMOS or anything I was hoping someone could shed a little light on this so I can save myself the time and trouble of testing everything by just replacing my MB or CPU if thats the only solution anyway.

PLEASE help.
 

·
Administrator, Team Manager, Gaming, Team Manager,
Joined
·
54,076 Posts
I'm sure they mean something to EVGA but I've never seen them publish a list, here is the Intel standard list > http://www.intel.com/support/motherboards/desktop/sb/CS-025434.htm

But as you see they are not there, while it's cycling through them push the Clear CMOS button if you have one on that model board(EVGA makes several different x58 model number boards), if not clear the CMOS using the jumper and enter the bios on boot to reset defaults.
 

·
Premium Member
Joined
·
4,456 Posts
Take a look in your motherboard manual, the P55 FTW manual has an Appendix A at the end, it lists all the post codes. Probably the same for yours, whichever board it is.
This was in the pdf manual, I didn't check the paper manual that came with it.
 

·
Registered
Joined
·
71 Posts
Hi, I'm experiencing the same thing, went from a hybernate to zero, no POST.

I'm wondering what the codes stated in the OP are? how are those being seen/heard?
 

·
Premium Member
Joined
·
4,456 Posts
Small lcd screen on the motherboard, gives codes for errors or successful post. Also called the Debug LED. Then displays the cpu temperature once booted, at least on my evga board.
Thought of it later, should of put in the codes for mine, as they are most likely the same.

None of the listed post codes matches the chart in my manual, perhaps it's different, based on the specific board, and/or chipset.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
There is a CMOS reset button on my MB (its the EVGA x58 SLI LE). I tried pushing it while the codes were cycling but nothing happened. Then just continued to cycle and still no boot.

My manual does had the appendix for the codes and I looked them all up and all of them say "Reserved" except the '02' code. That one is listed as "Jumps to E000 segment" and the description that follows is "Execution of POST routines in E000". I'm not well versed enough to know what any of it means and I figure I need to contact EVGA to figure out what the 'Reserved' codes mean.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top