Tech Support Forum banner

No permission to use network resource

5161 Views 2 Replies 2 Participants Last post by  laurawags
Hi. This is my first time here. Heads up...I "get by" with the computer, have got myself this far with the networking, but am stumped now...I would forever be grateful if I could get my networking problem solved.
I have a home and laptop computer which are both windows xp home editions.
I am using a buffalo router which is attached to dsl. I can access internet with no problem using the router for both computers. Both computers show each other when I press "view workgroup computers". My home computer can access all shared files on my laptop. But when I'm on my laptop and want to access the home computer it comes up: "\\ is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have acccess permission.
Logon failure: the user has not been granted the requested logon type at this computer."
I have already downloaded the windows tool kit program that was supposed to fix this, but it didn't work. I have worked hours and hours on this and had other computer friends help me with no results. Please help so I don't have to call the geek squad....Thanks Thanks Thanks
Not open for further replies.
1 - 3 of 3 Posts
Create a file in notepad named FIXANON.REG with the following contents:

------------------- Use text after this line -------------------
Windows Registry Editor Version 5.00
------------------- Use text before this line -----------------

Double click on the file and say Yes to the merge into registry question.
still no access allowed

Thank you for responding, Johnwill. I followed the response, but unfortunatley, I am still getting the message when I try to access the home computer from my laptop. I appreciate any further help...
1 - 3 of 3 Posts
Not open for further replies.