Tech Support Forum banner
Not open for further replies.
1 - 2 of 2 Posts

· Registered
1 Posts
Discussion Starter · #1 ·
When i try to play Warhammer online i can only play for about 10 seconds then a messagebox from ATI pops up saying: "VPU Recover has reset your graphics accelerator as it was no longer responding to graphics driver commands, Please tell ATI Technologies about this problem". If i keep playing it pops up again and again and then it fücks up the game and my computer and it needs a reboot.
I installed Catalyst 8.11 same day as i played the game for the first time, so i dont know if it worked before. I've tried to change back to older Catalyst versions and it still dosn't work. I dont know if this is the only game that i get this error with cause this is the only game i got on my computer.

What to do? Please help. Thanks


AMD Phenom 9550 Quad-Core 2.2Ghz
Radeon HD 4850
Rating output watts:350W,+5V&,3,3V:150W
Windows XP Home Edition
1 - 2 of 2 Posts
Not open for further replies.