Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
19 Posts
first go to control panel and check the audio option of your computer and see if the computer recognizes a sound card.

after clicking audio go ahead and check the settings. if everything is grayed out it means you don't have sound card installed, you need to check device manager and see if you have your sound card there and if see if it's installed with the correct driver.

check also if the external speakers are connected to the right audio port at the back of pc.

hope this helps! :smile:
 

·
Banned
Joined
·
2,854 Posts
Do you have the Speaker Icon in the System Tray by the clock? Is there a Red \ accross it? Or go to Control Panel/Sounds. If so, it is muted. double click it and uncheck Mute. If not, Go to the Device Manager. Is there a yellow mark next to Sound Video and Game Controllers? If so you need to download the driver from the manufacturers web site.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top