Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I can turn it on and it go to windows xp OS. But nothing from there can be clicked on besides the "Start" button. I can't do a system restore or anything without it comming up with a message saying "cannot find .exe file that is associated with that". I even tried going into the "Run" section and use commands there but even then it says the same exact thing. It started out when I noticed a "redirecting virus". I have "Malware Bytes" and "CCleaner" that I have installed and run but even those execution files have been affected it seems. I don't know what to do with it. I don't know if it matters but it's a VAIO laptop running windows xp, home ed. I think. Any input would help, thank you for your time.
 

·
Registered
Joined
·
1,383 Posts
Welcome to TSF :)

Download UnHookExec.inf to your Desktop.
Right-Click on UnHookExec.inf and click on Install.
It doen't display any notice or boxes, don't worry it worked.


Download Combofix from this webpage: A guide and tutorial on using ComboFix

**Note: It is important that it is saved directly to your desktop**

--------------------------------------------------------------------

1. Close any open browsers.

2. Close/disable all anti virus and anti malware programs so they do not interfere with the running of ComboFix.


--------------------------------------------------------------------

Double click on combofix.exe & follow the prompts.
  • When finished, it will produce a report for you.
  • Please post the "C:\ComboFix.txt" .
Note:
Do not mouseclick combofix's window while it's running. That may cause it to stall
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Nothing what so ever can run. No Internet browser even works. Everything and anything I click on comes up with the same message of not being able to find the file associated with that file name, etc... So I won't be able to download anything to my desktop. If your wondering how I can het on here and post, it's because oft iPhone. Thank you again for your time.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top