Tech Support Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter · #1 ·
Hi again.. I like the new look of the site! It seems to have stopped as of the last two days or so, but before that, when I would first look at the computer in the day, there would be a skinny Windows message with the blue on top saying that "There is No Disk in the Drive. Please Insert a Disk" or something similar, then three buttons under it saying "Try Again", "Cancel" and- I don't exactly remember the third one, and then to the right of those, a big red circle with a big white X. This was after the computer was just sitting on all night, not attached to the Web or anyone using it. And a few months before that, it used to be McAfee giving a Window to "Archive Data" onto disks. I just want to know if these are a cause for concern.
 

·
TSF Enthusiast
Joined
·
601 Posts
so you haven't seen the message for a couple of days? Try inserting a disk to see if you can access it, or put in a blank disk to see if you can save something to it (a short word doc for testing purposes). Have a look in device manager to see if there is a yellow exclamation point next to the cd/dvd drive - you may need to update the driver. When you did receive the message, did you see a file name mentioned at all?
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #3 ·
Update: It was here again this morning. There's no file name in it, and it seems to be fine in the device manager. I successfully wrote a brief word doc to a disk. I now saw that the three buttons are "Try Again", "Cancel", and "Continue". Nothing seems to trigger it except leaving the comp alone in the wee hours..
 

·
Registered
Joined
·
1,629 Posts
Try updating the driver.

It sounds like the optical drive is opening and then closing for some reason. This is the Autoplay feature of Windows, which is where you put a CD/DVD/Blu-Ray in the drive, close it, and it opens/runs automatically. The message you're seeing occurs when there is no disk to run in the drive.

You can disable the Autoplay feature through GPEDIT. Go to Start -> Run -> type "gpedit.msc" -> Administrative Templates -> System. Double-click Turn off Autoplay on the right. Click "Enabled", and then click the drop-down box and select "All Drives". This should prevent the message from appearing again, but it might not address the actual problem.

I would also recommend a virus scan.
 

·
TSF - Enthusiast
Joined
·
1,835 Posts
Or it could be a program that didn't install completely. They usually will tell you what program it is though. I've seen this quite often with incomplete HP printer installs.
 

·
Global Moderator
Using Google to solve problems
Joined
·
43,131 Posts
To enter GPedit you would go to Start/Run and type gpedit.msc and press enter. This feature is only available in XP Pro not Home
Be sure there are no floppy disks (if you have one) or CD left in the drives as this may cause that message. Then Do a little spring cleaning maintenance.
Go to Start/Run and type chkdsk C: /R and press enter. Now type a Y press enter and reboot the computer. The Check Disk utility will try and fix any file errors at next boot up.
Go to Start/Run and type appwiz.cpl and press enter. In Add Remove Programs, uninstall any toolbars, or programs you no longer use or need.
Then Download CCleaner Analyze the drive and delete all the temp files it finds.
Finally go to Start/Run and type dfrg.msc and press enter. Press Defrag Now
 

·
Global Moderator
Using Google to solve problems
Joined
·
43,131 Posts
1 - 10 of 10 Posts
Status
Not open for further replies.
Top