Tech Support Forum banner

No Diagnotic Utility Partition Found

7797 Views 13 Replies 2 Participants Last post by  mab173
:wave:Inspiron 6000 (laptop), Windows XP

1st start-up message, "Windows could not start because the following file is missing or corrupt: \windows\system32\config\sys

you can attempt to repair this file by starting Windows Setup using the original Setup CD-ROM (don't have for this particular pc, have other dell pc) select 'r' at the first screen.

Ran diagnostic test: Results: DST Short Status Test Failed, Error Code: 1000-0146, No Diagnostic Utility Partition Found:4-dontkno

Ran diagnostic test again and now a "Graphics test failed" error code 1000-0333:upset:

What I have read in a dell forum, is that my problem is a Bad Hard Drive not Software, which was just replaced a short time ago. Rats!!!
Status
Not open for further replies.
1 - 14 of 14 Posts
Thanks for your reply.
Me and burning disc don't get along. I seen that the disc needs to be 1.44 MB and if you don't have one that size - will it not burn/download to D:drive? It tells me that the disc is empty. I updated the Roxy and also installed "Freeware" alex feinman's ISO recorder.
Any suggestion because for me downloading to a disk is "Greek"

Thanks
Do not understand the instructions by seagate

EasyCD Creator (Roxio or Sonic)
You can use Roxio/Sonic EasyCD Creator to create a CD from a .iso file.

1. Download the .iso CD image to a folder on your computer - What is the .iso CD image?
If I burned the ISO to a cd then its not correcting the original problem: using the express disc burning software - DOS ISO Image, http://www.seagate.com/staticfiles/support/seatools/SeaToolsDOS221ALL.576.ISO
totally lost at this point -
Dnld: Sea Tools for Windows, for DOS, Sea Tools for DOS Image, all burn to disc separately and at the same time, No Change?
Hello,

Saved file to desktop, used imgburn, Burn to disk - SeaToolsDOS221ALL.576.ISO
Installed disc into laptop - still get the same message: "Windows could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM32\CONFIG\SYSTEM
You can attempt to repair this file by starting Windows Setup using the original Setup CD-ROM.
Select 'r' at the first screen to start repair.

Inserting the disk does not prompt anything to do. Is there some keystrokes that I'm missing?

Thank you for all of your support -
Starting in Safe Mode: (Advance Windows Option)
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\system 32\ntoskrnl.exe, \hal.dll, \KDCOM.DLL, \BOOTVID.dll, \config\system, \config\system.alt

+ the same message as above.

Thank you again for your support -
Try F12 for a boot order menu if you do not get the boot order on F12 then set the CD drive first in the boot order in the bios.
In Seagate mention that the disc space needs to be 1.4 MB - The disc used is CD-R 700 MB but it says 'Finished' ready to use, Though that it's only 700 MB - would that be by issue?

I have no problem with F12, how to switch boot order menu:4-dontkno
Hi,

Sea Tools for DOS Test - Ran Long Test

Results: Short DST test failed, Long test failed, any other info needed to help diagnose?
Acoustic Test: Drive will go to idle
BIOS: set back to original, reboot - same results as stated from square 1

Thank you for your patients, does it appear that the HD is bad, it was purchased in April 2010, is it possible that it found a virus, email? or just plain bad HD -:grin:
It's a bad drive, a virus or malware will harm data but not physically damage the drive, send it back for warranty replacement, What brand and model is it?
Western Digital - 120GB - mdl: WD1200BEVE - 00A0HT0, HD Date: 22 Feb 2010
purchased back in April, 2010. Had previous post to get laptop back up and running with this HD - back to square one, rats!


Thank you for the support
1 - 14 of 14 Posts
Status
Not open for further replies.
Top