Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 128MB Nvidia Geforce4 MX 4000 video card (old and semi crappy, yes). Well yesterday I tried to use its tv out option for the first time, and the only picture coming up on the screen is in black and white. I installed the latest drivers straight from Nvidia's website, tried playing around with the color settings, switched back and forth between s-video out and composite video in the settings, and more. I know the cable is fine because my friend was using it prior to this. The tv can handle it as well, as my roommate currently has his s-video out hooked up. If anyone can help, please do!



System:
Pentium 4 3.0e
120GB WD Hard Drive
128MB Geforce4 MX4000
512MB 400mhz Ultra ram
MSI Neo-2P Motherboard
Running Windows XP Pro
 

·
Registered
Joined
·
18,118 Posts
Depending on the TV your card may not initially work properly with S-Video. When the card looks for the TV it will test for a 75ohm load on one of the wires. If this load isn't detected or isn't in range, it will then send all the picture data on another line, thus causing the B/W picture you're getting. The control planel for your display can help you force the correct output.
 

·
Registered
Joined
·
1 Posts
theprise said:
Sorry, I'm new to this. How would I go about changing those settings?
You need to check that the TV is being detected correctly by the card.

Right click on your desktop > Properties > Settings TAB
Click the TV monitor icon and then click Advanced
Click the Nvidia Geforce4 MX 400 TAB
Click nView Display Settings
Click the TV monitor icon and then click Device Settings > select TV format - Advanced

Choose the Signal format and Video output format that matches your country and connection type.

Also, you should force TV detection or check if the TV is being detected

Right click on your desktop > Properties > Settings TAB
Click the TV monitor icon and then click Advanced
Click the Nvidia Geforce4 MX 400 TAB
Click Tools and enable Force TV detection.

Finally, if your TV is a plain old TV, not a digital plasma LCD thing, the best resolution I have found is 720x576 for PAL and 720x480 for NTSC.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top