Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Help!

After being in storage for almost half a year due to a long delayed move, I wanted to power up my trusty PC again last week, but it decided to disagree.

It's a DELL build Pentium 4, about 5 years old, here's the specs (I know, it's an oldie..)

DELL Dimension 8400
Intel® 925X Express chipset with ICH6-R
Intel® Pentium® 4 Processor 520 HT technology (2.80GHz, 800MHz fsb, 1MB cache)
128MB PCI Express™ x16 ATI Radeon™ X300 SE
Soundblaster Audigy 2™ 5.1 incl FireWire OEM
4x 1GB DDR2 Ram @ 667MHz (added later)

Now, before I disassembled my pc to put it into storage, it worked fine, although the power supply fan sometimes got a little hyper. But all I got when powering up again last week is the main fan blowing on the CPU cooler blazing like crazy, and nothing else. No beeps or anything, either. Checked all the cables connecting to the MB, unplugged them and plugged them back in, but no luck.

I had been told that when that happens, it pretty often has to do with the cooler not making good contact with the CPU, so the first thing I tried after blazing the whole inside of my PC dust-free with a high pressure can, was applying some new Thermal Compound there, but that didn't work, either.

Removed my graphics card, sound card and memory cards, to see if I would at least get the long 'no memory' beep when powering up, but no, nothing.

I'm kind of at a loss now, the only things I can think of that don't involve my MB being damaged or fried are a malfunctioning power supply, or a depleted lithium cell on my MB after it has been turned off for so long.

Anyone have any idea? Tips, suggestions and help would be greatly appreciated..
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top