Tech Support banner

Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
After start up, the computer completes POST successfully but freezes when it would normally boot. It will not allow access to any drive...even when I hold down Alt + F2 to have it re flash the bios. It doesn't sound so much like it's freezing up as it is not allowing access to any drive. The drives are all recognized in POST.

I have an ASUS A8V-E Deluxe. I had just installed SP2 and when it rebooted, it would only get halfway through loading windows when it would just reboot again...I manually reset the computer and instead of a half-load of windows, I got the blue screen with a Stop: 0x0000007E error. According to microsoft, this means either a compatibility issue with a P4 (I'm using an AMD 3000+), or a bios compatibility issue. So I used another computer to create a boot disk with an updated bios (1008). After flashing the bios, the system still gave me a blue screen. SO, being the genius that I am, I tossed in my WinXP disk and tried fixing the install....that got almost all the way through when the system just reset itself....putting me where I am now.

So...POST goes through fine, but I have no access to any drive to try and boot from anything else...nor does it ask me to start up in safe mode.

I have tried numerous things...removed everything, tried just one stick of ram in B1, reset CMOS, etc....

Any ideas? I'm hoping the Mobo isnt shot.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
I have tried changing everything in the BIOS, but I still get the same thing. I don't get a blue screen Stop error anymore...it doesn't even get that far. I can't update the BIOS, as the system will not access the drives. Even using Alt-F2 will not access the floppy drive. I have no way to update anything.

Im beginning to think that the Mobo is shot.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Yup. Everything shows up fine in the BIOS. Its getting stuck on the spot at the end of POST where it lists all the specs and the PCI IRQs. The little voice even states that the system completed POST succesfully.

All the drives have power as I hear the floppy start up when I boot, and the lights are on and flashing on the CD drive at boot.

It seems like its stuck between POST and where one of the drives would start up for boot.
 

·
Registered
Joined
·
906 Posts
Does your system say that it cannot find an OS after it posts?

If not go into bios and load the defaults, then shut down your system and disconnect the ribbon cable from the Hard disk and reboot with nothing in any of the drives. If it complains that it cannot find an OS then the system is probably ok and you just have a bad windows installation.

If this happened right after installation of SP2 then I doubt that there is anything wrong with your motherboard.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
With everything unplugged it still hangs in the same spot...no messages about OS. I even took a HDD out of a working computer and hooked it up just to see if I could get any kind of different response, but I get the same thing.
 

·
Registered
Joined
·
906 Posts
Try clearing the Bios with the jumper. Unplug the PC from the wall or turn off the power supply. Your manual should describe the proper procedure for clearing bios.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
I reset the CMOS (Clear RTC) per the instructions, but I still get the same thing...all it seemed to do was reset the clock.
 

·
Registered
Joined
·
906 Posts
In the first post you said that you could not access any of the drives yet you used a floppy to flash your bios and you used the WinXP cd to try to repair windows.

I assume therefore that you had access to the drives until you posted that you changed everything in the bios. After that your hard disk no longer attempted to boot the system.

If this is all true then I have to asume that something in the bios is preventing the drives from booting. Have you tried the Windows CD in the CD rom drive after this?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #11
Yeah, it was after trying to fix the windows install with the disk that it got this way. It reset itself halfway through the install...when it rebooted I didn't have access to any drives. I've tried using the windows disk, but it will not access the drive. It was after all that that i tried changing the bios around. I have also set it back to its defaults. Nothing.
 

·
OmegaDawn
Joined
·
781 Posts
Clear RTC means clear real time clock,it is not the CMOS clear jumper.
The jumper to clear the CMOS is usually located close to the battery.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #14
No dice. I'm wishing I never touched SP2. I can't remove anything, or install a patch. It just goes through POST, showing that drives are present, but it just sits at the PCI IRQ settings and will not access anything. Is there something else I'm missing?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #15
The CLRTC is the only jumper mear the battery. I believe there are only 2 other jumpers on the board, both for USB.
 

·
OmegaDawn
Joined
·
781 Posts
Well,if all else fails,try taking the battery out for a whle and see if it will
clear the CMOS for you.
 

·
OmegaDawn
Joined
·
781 Posts
There is one possibility,considering you flashed the BIOS.
If you are running a SATA hard drive,your SATA may have been disabled by the new bios flash.
Your boot device priority would have been reset,so you will have to set
your boot priority to SATA or SCSI.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #19
Nope, no SATA drive. I have used F8 to pick all of my drives individually to try and get them to boot that way, but after I select one, it just goes back to the same screen...PCI IRQ settings.
 
1 - 19 of 19 Posts
Status
Not open for further replies.
Top