Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
psu: 420w hpc-420-102 df
processor: intel p4 3.12 ht
bios: intel bz87510a.86a.0036.p07.0306170845
hd: 200gb wd2000jb-34eva0
ram: 2gb ddr (4x 512mb)
os: winxp 5.1
gfx: ati radeon 9800 pro 128m

this computer has been running fine for 2 years as a gaming pc. a few days ago, upon startup, it beeped displaying a bios message stating that the ram had been decreased to 1gb. i reset the cmos + ram, and the problem was fixed.

since then, the graphics started getting messy during gameplay; i.e.: shadows first became blue rather than shades of gray & eventually would turn vibrant colors such as canary yellow. this could be fixed by simply restarting the pc.

this morning i tried to startup and during post it beeped 3x, then booted fine. i loaded my game of choice (battlefield 2) and noticed that the intro was lagging; sound & video. i dumped all cache and temp folders and restarted the machine, but the screen never came back.

i reset the cmos + ram again, and got nothing. i figured, in lieu of the events pertaining to the messy graphics, that my graphics card had gone bad. i bought a new one and installed it with no change.

i removed the graphics card all together to see if i would get the beep codes during post, but i didn't. the odd thing about the whole matter is that all the drives cd/hd spin, and the "thinking" indicator light comes on momentarily.

my optical mouse never lights up, as it usually does during post. it seems as though it's being halted during post somehow?

i tried using only 2 of my 4 ram chips & i've checked all the cables to make sure they're all connected. as far as i can tell i haven't any shorting problems. i am completely stumped. any suggestions?
 

·
Registered
Joined
·
25,116 Posts
Welcome to TSF:

Try running memtest on your memory let it run for hours though / not just 30 minutes !!
http://www.memtest86.com/


also download everest home edition utility to check your system temps and voltages

please post your system temps / cpu temps / system volatages all of them i.e. +3.3V +12V -12V 5V etc

is this a custom PC or a manufactured system (dell gateway HP etc)


regards

joe
 

·
Registered
Joined
·
1,154 Posts
what brand and model of motherboard do you have? hmmmm its possible that the motherboard had gone bad and it suck when the motherboard is bad.

you can try booting up with only the bare minimum and see if that helps at all. the bare minimum only includes the power supply, motherboard, cpu, ram, and videocard. also take out the motherboard battery and leave it out of the motherboard about 20min. then put the battery back and fire up the system and see if you can get the computer to post?

also try swapping out the power supply and try testing a good spare power supply and see if that works. if you got a dell computer and dont test a spare power supply since dell computers use propiertory power supplies.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top