Tech Support Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello Techsupportforum,

I just found this forum on the internet but im pretty desperate and exhausted with this whole Hardware buying, delivering and now debugging of seemingly hardware problems. Here it comes:


I have got a problem with my completely new build pc.
The PC was running around 72h (downloading games) without any problems, even gaming in between was no problem.

But today the problems started:
I had two seemingly random shutdowns, like somebody turned the power off.
The first shutdown was this afternoon (around 13:00). When i clicked a youtube video. Exactly when i clicked the first shutdown appeared. I thought it wouldnt be too bad and kept on using the PC afterwards straight away, i wasnt too bothered.
The second shutdown happened a few minutes ago (21:00). I was joining a Server in DayZ exaclty when the rendering of the game itself (not the menu) should have started - the same problem from this afternoon happened. The PC just shut down.
The game doesnt recognize the mods that i was using ingame before any more and I have to redownload everything. The game needed to reinstall in steam after the PC crash.

What I did in trying to debug this problem:
I ran multiple runs of cinebench without any problems
Im running heaven benchmark for like 45 minutes now and it runs seemingly fine.
I ran the Windows Memory Test.
Im monitoring the temperatures of the PC with HWInfo. Those are seemingly fine, even though TMPIN2 is higher then the other TMPIN at around maximum 75°C (ca 170°F).
I reset the BIOS only XMP i active.

The PC is completely new so cant really say it ever ran properly.

One thing I should mention is, that the Mainboard was a little bend, when it arrived at my place. The package it came in was seemingly fine but the board had a slight bend where the IO Panel is. Im not sure if this is a normal case for the board I bought, though.Heres a Photo of the Issue, it looks a bit exagerated on it though as its not flat on the motherboard box:

PC Specs:
CPU: AMD Ryzen 7 5800x
CPU Cooler: Dark Rock 4
GPU: NVidia GTX 1060 6GB (from my old computer around 4 years old)
PSU: Corsair RM750x
Mainboard: Gigabyte B550 Aorus Pro AX

Any tipps on how to find out whats wrong would be greatly appreciated, maybe someone of you had a similar problem and found out what it was.

Could it be the power button on the Case? The Front USB port seems to be strange. Its really hard to connect thumb drives and if im trying to disconnect one it seems like im moving the power button aswell.
 

·
Team Manager, Microsoft Support
Joined
·
30,060 Posts
Is your case properly constructed? It almost sounds as if everything is not locked together.
 
1 - 2 of 2 Posts
Top