Tech Support Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have an old IBM Thinkpad which I am trying to connect wirelessly to my BT Home Hub via a USB Wireless adaptor. The homehub works perfectly and I have other laptops in the house connecting via the wireless network. However, this is the problem. The Wireless connection status shows as good but packets only being sent and not received. Therefore when I load Internet Explorer, I get WebPage Not available.

I notice that my IP address is starts with 169 and researching forums suggests that this is the problem and it should start 192? I have tried all sorts of things but simply cannot get this resolved. If I plug the HomeHub into the laptop directly, the connection via the ethernet cable works fine.

This is a maze of technology that I dont understand and would really appreciate some help in getting me through and out the other side???
 

·
TSF Emeritus
Joined
·
16,395 Posts
Odds are the wireless router is setup with an encryption passphrase. You would need to setup the ibm with the same level of encryption [wep/wpa/wpa2] set on the router as well as the passphrase.

Look at the properties of one of the working wireless setups
 

·
Registered
Joined
·
19 Posts
Hi Deborah
You don't say which Homehub you're using. If you have the original Homehub, that is the white one, then you will find the SSID and network key are on a label on the back. If you have the Homehub2, the black one then things are a little more involved.
Can you post back and let us know which one you have.
 

·
Registered
Joined
·
1 Posts
Deborah, get one of the laptops connecting... opening command prompt and type ipconfig/all... get the ip address..., gateway etc... assingning manual IP on the IBM computer with the same range...
 

·
Registered
Joined
·
41 Posts
Your computer is assigning itself an IP address of 169 (APIPA) because it can't get an IP address from the router itself. Technically it doesn't have to be a 192, it can really be anything that you set it to, just so you don't go away thinking all computers need to be on a 192. :grin:

Also, try what the guy above me said, that should sort out your problem.

*Should* :laugh:
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #6 ·
Thanks guys for all the help but still no joy. I have the old Home Hub and I have set the WEP Key on the connection. I configured the IP details manually as suggested, copying from a working laptop but still same problem. Any other suggestions? It connects to the Home Hub and I see packets sent but still none received and no web connection? Thanks
 

·
TSF Emeritus
Joined
·
16,395 Posts
Others are using wep?
Can you go elsewhere and connect wirelessly like at a wireless hot spot [question is your wireless working at all]

Appears the hub is not accepting your wireless passcode still.
Any software firewalls disabled so we know they are not blocking?
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top