Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
Hey guys I just put together a new system: amd64 3800, A8N SLi, 1gb ram., win xp sp2. however windows is giving my the a blue screen of death. From the event viewer I gather it might be this:

Event Type: Error
Event Source: EventSystem
Event Category: (50)
Event ID: 4609
Date: 29/10/2005
Time: 5:37:16 PM
User: N/A
Computer: THEBEAST2
Description:
The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007041F from line 44 of d:\qxp_slp\com\com1x\src\events\tier1\eventsystemobj.cpp. Please contact Microsoft Product Support Services to report this error.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Does anyone know what causes this error, or how to fix it?
 

·
Registered
Joined
·
1,154 Posts
hmm....

one thing you can do is to check your ram for any errors. check out www.majorgeeks.com and download a program called "memtest86" from the memory category. then bootup put it on a cd and bootup with the memtest86 cd. then let memtest86 test your ram for any errors.

make sure to let the program go for about a minimum of 10passes and see if it detects any errors on yuor ram. also you can try running your computer with one stick of ram and see if its a faulty ram stick.
 

·
Registered
Joined
·
83 Posts
Discussion Starter #4
well after long hours of research and bsod's, i have discovered that the problem is caused by the nVidia Firewall on the nForce 4 SLi chipset. Uninstalling it, along with nVidia network access manager solved all of them little red crosses in the even viewer =)
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top