Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
well after finally discovering my problem of having a CL3 speed ram with my other CL2 ram, my computer now boots everytime. however i have a new problem. when installing windows 2000 i got this blue screen error. i have seen "beginning dump of physical memory error" many times when using win 2000 in the past after checking my Event Log on why my computer just restarted for no reason. Anyway here is the blue screen message:

*** STOP: 0x00000000A (0x0D472071, 0x00000002, 0x00000000, 0x80414CB6)

*** Address 80414CBC Base at 80400000, Date Stamp 384d96b17 - ntoskrnl.exe

Beginning dump of physical memory
Physical memory dump complete. Contact your system adminstartor or technicaly support group.

Can anyone please tell me what this means and how to fix it? I am really getting frustrated with all these blue screens...I even tried XP previously if you look at my other post in the XP forums. These blue screens still come after I reformatted several different types and tried to do a clean install of operating systems. PLEASE HELP!
 

·
Registered
Joined
·
1,691 Posts
0x00000000A (parameter1, parameter2, parameter3, parameter4) IRQL_NOT_LESS_OR_EQUAL Indicates that an attempt was made to access a memory address (in parameter1) at a process internal request level (IRQL) that was too high and therefore invalid.

Check the following Microsoft
Knowledge Base articles Q165863 and Q130802 for additional information on this error.

See if this helps if not let me know :)
 

·
Registered
Joined
·
1,691 Posts
Try running chkdsk /r if your file system is NTFS
ot chkdsk /f if its FAT32 and see if you have any errors.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
please help...

i got my computer running on win2k radther nicely for a few days..the only problem it was when i woke up in the morning it wouldn't post. i turn it on and the screen would just stay black and i;d have to turn it off and on ALOT for it eventually to work. but once the computer was on its running fine. out of no where today...i got a blue screen with the NTFS_FILE_SYSTEM error , it restarted my computer and then it said ERROR LOADING OPERATING SYSTEM. do you i have a bad motherboard, hard drive, or something? i find it hard to believe after all these re-formats and triple checking bios that i am still having these problems over and over again.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top