Tech Support Forum banner

New PC won't boot

2311 Views 32 Replies 7 Participants Last post by  Done_Fishin
ASUS M2N32-SLI Deluxe Wireless Edition NVIDIA Socket AM2 Motherboard
AMD Athlon 64 X2 3800+ AM2
Diablotek GeForce 6600VE 512MB PCIe
Raidmax Aurora 580W PSU
PNY Verto 1024MB PC4200 DDR2

When I first booted it up, I got the beep code for a video card error. Video card was seated fine and in the right slot, not sure why I got this error. At this point, I began taking things apart. The thermal tape on the AMD cpu cooler did not want to let go of the processor and actually ripped it out of the socket. Some twisting of the cpu removed it from the cooler, at which point, some of the thermal tape fell on the cpu socket. I was able to remove most of it, but about 6 of the pin holes are still a little gray tinted from the paste. I used a small needle to try to clean these out and a very tiny bit of alcohol. Upon replacing the processor and cooler, then system will not stay on. It comes on for about 3 seconds and shuts off. I have tried powering it on without the processor installed, and the motherboard seems like it is working fine. I'm thinking that I must have ruined the processor when it got yanked out of the socket, or it may be something as simple as needing to apply more thermal paste since a lot of it came off during the battle to remove the processor from the cooler. I have to wait until tomorrow to run out and get more thermal paste, so I was wondering if anyone had any thoughts of what I can do to try and get this thing running or if I'm probably out of luck.

Thanks in advance.
See less See more
Not open for further replies.
1 - 20 of 33 Posts
whenever you disturb the heatsink and cpu,you have to clean it off and renew the paste
get some arctic silver
check if the card needs an extra power lead connected to it,that you have plugged it in
check the auxilly power to the m/board is plugged
If the CPU ripped out without lifting the lever, you probably destroyed it. Are all those little needles on the CPU bent? :eek:
the CPU popping out while the lock lever is still in the hold down position is a very common mistake, very seldom does it result in permanent damage.

I would be more concerned with removing any remaining thermal agent from the socket of the motherboard, as the thermal grease could act as an insulator and stop those begins effected from doign their job?

get a magnifying glass and inspect closely, you will need to remove the motherboard from the case to perform the clean-up properly.

You may need to swab some goof-off (paint & adhesive remover found at hardware stores) onto the cpu socket with a Q-tip to disolve the thermal grease, then dry VERY well away any residual solvent with a hair dryer. Another good removal fluid is toluene, or xylene (found at paint stores) you will need a solvent that air dries completely, be very careful these are very flammable but work well!

prior to reinstalling, apply new thermal grease as soon in link above
See less See more
I must be one of those rare cases, because I did it once, and all the needles were bent. I couldn't ever sit the processor quite perfectly in the motherboard again.
A couple of the pins got bent just a tiny bit, so i just used my fingernail and bent them back. Didn't seem like a big deal. I cleaned the socket as much as I thought would be sufficient yesterday and let it sit to dry, now I'm going to go pick up some more thermal compound and see what happens. Thank you all for the replies, I'll be back later with the results.
The cleaning I did yesterday did not work. I applied new thermal paste and hooked everything back up and got the same results... powers on for about 3 seconds then shuts off. I took everything apart again and tried cleaning it some more, and I'm going to let it dry tonight. Is there anyway I can try to determine whether the motherboard or processor is going to need to be replaced? Also, it is urgent that I get this thing up and running, so if I was going to order either a new motherboard or a new processor, which one should I order that would be most likely to work with the other part I already have?
set it up out of the case with just
start it by touching the 2 pins on the m/b with a small screwdriver for a fraction of a second and see if you get post
Forgive me if I'm dumb, but what 2 pins do you mean?
There is a group of pins on your motherboard that handle things such as the power button, reset button, case LED, etc. If you have your motherboard manual, it should be in there.

If you setup your motherboard outside of a case, put it on a dry, non conductive surface (i.e. wood, cardboard, glass).
K, tried that with the same results. MB will stay powered on with no processor, but with processor, comes one for a few seconds then shuts off. I guess I'm going to get with AMD about it and see what they say. Is there anything else I can do at this point?
the cpu is either shorting or overheating by the look of it
Remove the CPU and check VERY closely that there is no bent or missing pins underneath, then reinstall the cpu paying close attention to the thermal grease (please read the article that the link in my signature points to0
The power on / off circuitry does NOT have anything to do with the CPU ... UNLESS .. as dai said ... the CPU is faulty and drawing too much current in which case the power supply will go into protection mode. Something is causing a short when the CPU is installed, it could be that you managed to mount it incorrectly or that a pin or two might have bent or been broken causing a short, like kodi said.
Double check that no pins are missing from the CPU, That it was mounted correctly, should only fit properly in one position, That you have no paste left anywhere that might be causing a short when you plaec the CPU in the socket. If you can find a way to do so, find someone witha similar CPU to yours and try your CPU on their board , theirs in your Board to see whare the problem might be.
have a close up look at both the motherboard cpu socket and the cpu itself with a magnifing glass. bet you see either bent pins of thermal grease in the socket holes, its impossible to clean the socket good enough while the mobo is in the case!

post back

I will bet bad mobo, cpu's are very tuff compared to other components.
I have checked over and over. There are no bent or missing pins and the CPU fits perfectly into the socket.

I used alcohol before to clean the socket. I let it dry over night each time and used the cold air setting on a hair dryer and used canned air. Is it possible that the motherboard is damaged and not the processor, or that both of them are damaged? I don't have the means at this point to try my parts with someone else's so I'm trying to decide which is the best to order, another CPU or another motherboard to do the testing. The CPU is cheaper than the motherboard was, and I would like to order whichever one is most likely to fix the problem, since I'm not going to be able to return anything once I use it.
well if you need to shoot in the dark, then get a motherboard IMHO

or call around to some PC shops. I personally have often tested the parts for people in the same boat as you, as long as I get to sell them a motherboard or CPU reasonably?

some shops dont know what reasonably means.

I have often tested a combo deal like that for $25.00 too ???????????????

ask around, I think it "should" be worth $25.00 to know which part is dead ??
See less See more
Thanks. I would gladly pay $25. Someone asked me if I could take it to Best Buy lol where they would charge me $60 and then tell me they don't know if it's the motherboard or cpu because they don't have the means to test them individually. The problem is just finding a shop that has the means to help. We're in Johnson City, TN where it doesn't seem like people are too up on technology lol But I'm gonna make some calls and see what I can find out.
you could RMA the board back to asus, it takes 10 days turn around. If they fidn anything defective they will fix it, if not you will know its your CPU
you could VERY well just have a dead PSU ! Raidmax is a horrible brand unit; seeing as how you had a problem BEFORE you pulled the CPU apart, I think you are laboring your efforts in the wrong isle.
1 - 20 of 33 Posts
Not open for further replies.